<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><!-- Optimized with WP Meteor v2.3.10 - https://wordpress.org/plugins/wp-meteor/ --><script >var _wpmeteor={"rdelay":86400000,"elementor-animations":true,"elementor-pp":true,"v":"2.3.10"};if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]wpmeteordisable/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?wpmeteordisable=1"}else{document.location.href=href.replace("#","?wpmeteordisable=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&wpmeteordisable=1"}else{document.location.href=href.replace("#","&wpmeteordisable=1#")}}}}</script><script >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</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bigtinyworld.com/xmlrpc.php" />

		
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Grow Social by Mediavine v.1.20.1 https://marketplace.mediavine.com/grow-social-pro/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Visiting Yosemite in Winter - The 5-Hour Koosh Ball (1000 Experiences #1)" />
<meta property="og:description" content="An experience doesn&#039;t have to be positive to be memorable. Read the lessons we learned from surviving a snowstorm in Yosemite!" />
<meta property="og:url" content="https://bigtinyworld.com/five-hour-koosh/" />
<meta property="og:site_name" content="BIG tiny World Travel" />
<meta property="og:updated_time" content="2022-05-01T12:29:23+00:00" />
<meta property="article:published_time" content="2022-05-03T06:30:00+00:00" />
<meta property="article:modified_time" content="2022-05-01T12:29:23+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Visiting Yosemite in Winter - The 5-Hour Koosh Ball (1000 Experiences #1)" />
<meta name="twitter:description" content="An experience doesn&#039;t have to be positive to be memorable. Read the lessons we learned from surviving a snowstorm in Yosemite!" />
<meta property="og:image" content="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?fit=1000%2C667&amp;ssl=1" />
<meta name="twitter:image" content="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?fit=1000%2C667&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<!-- Grow Social by Mediavine v.1.20.1 https://marketplace.mediavine.com/grow-social-pro/ -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="7Z3xMzrHzxJmkG_0shboAsp8oo25Zn_2HF3rmpZuXqM" />
<meta name="msvalidate.01" content="21E004B1E8788FCA4184CF3EBBDD3DA5" />
<meta name="p:domain_verify" content="3dffadc471e44f1af67dc0c891e265fd" />

	<!-- This site is optimized with the Yoast SEO plugin v18.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://bigtinyworld.com/wp-content/cache/autoptimize/css/autoptimize_6e43d573e25c33b6f2c86dcb5b79a0e9.css" rel="stylesheet" /><title>Visiting Yosemite in Winter - The 5-Hour Koosh Ball (1000 Experiences #1)</title>
	<meta name="description" content="An experience doesn&#039;t have to be positive to be memorable. Read the lessons we learned from surviving a snowstorm in Yosemite!" />
	<link rel="canonical" href="https://bigtinyworld.com/five-hour-koosh/" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brianna Shade" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://sp-ao.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BIG tiny World Travel &raquo; Feed" href="https://bigtinyworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BIG tiny World Travel &raquo; Comments Feed" href="https://bigtinyworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BIG tiny World Travel &raquo; Visiting Yosemite in Winter &#8211; The 5-Hour Koosh Ball (#1 of 1000 Experiences) Comments Feed" href="https://bigtinyworld.com/five-hour-koosh/feed/" />
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,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"></script>
<!-- bigtinyworld.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script  data-wpmeteor-after="REORDER" type="javascript/blocked" id="bigti-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize-->
	<link rel='stylesheet' id='all-css-ce1d9ceca82de9b3819ef38ca8388b6b' href='https://bigtinyworld.com/_static/??-eJydVFuO2zAMvFAVbYrutj9FfxboAXqAQpYYRxtZFESqrm9f+hUkdu1N+2FAlDijITlWm5TFyBBZp1BqH0m/ASdjL7pBVwKQzhAMg1MJiRfRwRJ9aNcU8rGps2nUCcBpydJUeUXcCeGh8XELWBcJK8i1rooPTlcB7UUFX2WTOz3g/w/KZ2g2ocF0WFjV2bv7O3y0oTjpwRvpBpw3EIRGkLdBEjhkFaA2trstbhMtZ7fxXkMsDnWQdp54FKfmPXVcopqiZmCbLDZ01r8gOszaFMbGMHurGX7zeL9qvauBp7kMY5p2+pwtSYTWm6BSqbUhAr7TdspDtvgj4+F4+Ph0WIm88nD2CVQyXd8E0qlUQeRNnL2YcefRgUu9CeNAtWuUa0uv83mFJJIhWi/Bd3w1znX6x9iUkbv3PG12ZPnHBH+BDRGDD0mbCI1oHaqsEFl6YdIDuSc5UqYFwrWb/5Juopehv5e5261lbVQqsjI49hgX0aMUo8dIM6bpUdlVQOKITk2uo7PJMFtleFdWp2rfNis1mJ1xo+H+rRP9ZW7wSr/0sX4P+VMcN/8+AWuku2DvGZgZepHTuk/91nw9vjwfPz89v3z68geIPTkg' type='text/css' media='all' />


<link rel='stylesheet' id='dashicons-css'  href='https://bigtinyworld.com/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='anemone-fonts-css'  href='https://fonts.googleapis.com/css?family=Pathway+Gothic+One%7CDroid+Serif%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sab-font-css'  href='https://fonts.googleapis.com/css?family=ABeeZee:400,700,400italic,700italic&#038;subset=latin' media='all' />

<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="media-video-jwt-bridge-js-extra" data-src="data:text/javascript;base64,CnZhciB2aWRlb3ByZXNzQWpheCA9IHsiYWpheFVybCI6Imh0dHBzOlwvXC9iaWd0aW55d29ybGQuY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJicmlkZ2VVcmwiOiJodHRwczpcL1wvYmlndGlueXdvcmxkLmNvbVwvd3AtY29udGVudFwvcGx1Z2luc1wvamV0cGFja1wvbW9kdWxlc1wvdmlkZW9wcmVzc1wvanNcL3ZpZGVvcHJlc3MtdG9rZW4tYnJpZGdlLmpzIn07Cg=="></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="jetpack_related-posts-js-extra" data-src="data:text/javascript;base64,CnZhciByZWxhdGVkX3Bvc3RzX2pzX29wdGlvbnMgPSB7InBvc3RfaGVhZGluZyI6Img0In07Cg=="></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-src='https://bigtinyworld.com/_static/??-eJx1zEsOwjAMANELkRqk8FsgjoLa2KrcJnYUO/T6dAkLlk8jzVZDUnESh5r7zGKwkNcxrVAUeyaDNyNpbWR7+lZwXUnC1BhnGhY7bP9fL5YEU+eM0CiPThiqmtuvhsKyj57lcbrE+/UWj+f4AclsPEU='></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://bigtinyworld.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-src='https://bigtinyworld.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://www.googletagmanager.com/gtag/js?id=UA-140387795-1' id='google_gtagjs-js' data-async></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="google_gtagjs-js-after" data-src="data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJiaWd0aW55d29ybGQuY29tIl19ICk7Cmd0YWcoImpzIiwgbmV3IERhdGUoKSk7Cmd0YWcoInNldCIsICJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsIHRydWUpOwpndGFnKCJjb25maWciLCAiVUEtMTQwMzg3Nzk1LTEiLCB7ImFub255bWl6ZV9pcCI6dHJ1ZX0pOwo="></script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://bigtinyworld.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bigtinyworld.com/wp-json/wp/v2/posts/82303" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bigtinyworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bigtinyworld.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7DWQr-lpt' />
<link rel="alternate" type="application/json+oembed" href="https://bigtinyworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbigtinyworld.com%2Ffive-hour-koosh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bigtinyworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbigtinyworld.com%2Ffive-hour-koosh%2F&#038;format=xml" />

<!-- Affiliates Manager plugin v2.9.9 - https://wpaffiliatemanager.com/ -->
<meta name="generator" content="Site Kit by Google 1.73.0" />	  	<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,CgkJCSAgKGZ1bmN0aW9uKGksbix0LGUscixhLGMpe2lbJ0ludGVyYWN0UHJvbW90aW9uT2JqZWN0J109cjtpW3JdPWlbcl18fGZ1bmN0aW9uKCl7CgkJCSAgKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1uLmNyZWF0ZUVsZW1lbnQodCksCgkJCSAgYz1uLmdldEVsZW1lbnRzQnlUYWdOYW1lKHQpWzBdO2EuYXN5bmM9MTthLnNyYz1lO2MucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYSxjKQoJCQkgIH0pKHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnaHR0cHM6Ly9pLnRyeWludGVyYWN0LmNvbS9wcm9tb3Rpb25zL2luaXQuanMnLCdpX3Byb21vJyk7CgkJCSAgaV9wcm9tbygnaW5pdCcsICdYWjUzZjNiVGUnKTsgCgkJCQ=="></script>
					
			
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

	
		

<link rel="amphtml" href="https://bigtinyworld.com/five-hour-koosh/amp/">			
			<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,CgkJCQlkb2N1bWVudC5kb2N1bWVudEVsZW1lbnQuY2xhc3NMaXN0LmFkZCgKCQkJCQknamV0cGFjay1sYXp5LWltYWdlcy1qcy1lbmFibGVkJwoJCQkJKTsKCQkJ"></script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script  data-wpmeteor-after="REORDER" data-async="async" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8405210972000984" crossorigin="anonymous" type="javascript/blocked"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<!-- Facebook Pixel Code -->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,DQohZnVuY3Rpb24oZixiLGUsdixuLHQscykNCntpZihmLmZicSlyZXR1cm47bj1mLmZicT1mdW5jdGlvbigpe24uY2FsbE1ldGhvZD8NCm4uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9Ow0KaWYoIWYuX2ZicSlmLl9mYnE9bjtuLnB1c2g9bjtuLmxvYWRlZD0hMDtuLnZlcnNpb249JzIuMCc7DQpuLnF1ZXVlPVtdO3Q9Yi5jcmVhdGVFbGVtZW50KGUpO3QuYXN5bmM9ITA7DQp0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTsNCnMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUodCxzKX0od2luZG93LCBkb2N1bWVudCwnc2NyaXB0JywNCidodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZXZlbnRzLmpzJyk7DQpmYnEoJ2luaXQnLCAnMTE2NDQxNjYyNzI2MTUwNScpOw0KZmJxKCd0cmFjaycsICdQYWdlVmlldycpOw0K"></script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1164416627261505&ev=PageView&noscript=1"
/></noscript>
<meta name="facebook-domain-verification" content="15nhcufhrx6b7ybby5q16kfdvxyii6" />
<!-- End Facebook Pixel Code -->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,DQpkb2N1bWVudC5hZGRFdmVudExpc3RlbmVyKCdET01Db250ZW50TG9hZGVkJywgZnVuY3Rpb24oKXsNCglpZiAod2luZG93LmxvY2F0aW9uLnBhdGhuYW1lLmluY2x1ZGVzKCJmcmVlYmllIikpew0KCQlkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnc2ltcGxlLWJhbm5lcicpLnN0eWxlLmRpc3BsYXkgPSAibm9uZSI7DQoJfQ0KfSwgZmFsc2UpOw0K"></script>
<!-- MailerLite Universal -->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,DQooZnVuY3Rpb24obSxhLGksbCxlLHIpeyBtWydNYWlsZXJMaXRlT2JqZWN0J109ZTtmdW5jdGlvbiBmKCl7DQp2YXIgYz17IGE6YXJndW1lbnRzLHE6W119O3ZhciByPXRoaXMucHVzaChjKTtyZXR1cm4gIm51bWJlciIhPXR5cGVvZiByP3I6Zi5iaW5kKGMucSk7fQ0KZi5xPWYucXx8W107bVtlXT1tW2VdfHxmLmJpbmQoZi5xKTttW2VdLnE9bVtlXS5xfHxmLnE7cj1hLmNyZWF0ZUVsZW1lbnQoaSk7DQp2YXIgXz1hLmdldEVsZW1lbnRzQnlUYWdOYW1lKGkpWzBdO3IuYXN5bmM9MTtyLnNyYz1sKyc/dicrKH5+KG5ldyBEYXRlKCkuZ2V0VGltZSgpLzEwMDAwMDApKTsNCl8ucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUocixfKTt9KSh3aW5kb3csIGRvY3VtZW50LCAnc2NyaXB0JywgJ2h0dHBzOi8vc3RhdGljLm1haWxlcmxpdGUuY29tL2pzL3VuaXZlcnNhbC5qcycsICdtbCcpOw0KDQp2YXIgbWxfYWNjb3VudCA9IG1sKCdhY2NvdW50cycsICcyMjYwOTM2JywgJ202azBpNnAxYjEnLCAnbG9hZCcpOw0K"></script>
<!-- End MailerLite Universal -->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-defer data-ad-client="ca-pub-8405210972000984" data-async data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,CgkJCXZhciBfX0FUQV9QUCA9IHsgcHQ6IDEsIGh0OiAxLCB0bjogJ2FuZW1vbmUnLCB1bG9nZ2VkaW46IDAsIGFtcDogZmFsc2UsIHNpdGVpZDogMTEyOTU1MzQ3LCBjb25zZW50OiAwLCBhZDogeyBsYWJlbDogeyB0ZXh0OiAnQWR2ZXJ0aXNlbWVudHMnIH0sIHJlcG9ydEFkOiB7IHRleHQ6ICdSZXBvcnQgdGhpcyBhZCcgfSB9IH07CgkJCXZhciBfX0FUQSA9IF9fQVRBIHx8IHt9OwoJCQlfX0FUQS5jbWQgPSBfX0FUQS5jbWQgfHwgW107CgkJCV9fQVRBLmNyaXRlbyA9IF9fQVRBLmNyaXRlbyB8fCB7fTsKCQkJX19BVEEuY3JpdGVvLmNtZCA9IF9fQVRBLmNyaXRlby5jbWQgfHwgW107CgkJ"></script>
				<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,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"></script>
		<link rel="icon" href="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/06/cropped-logo-icon-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/06/cropped-logo-icon-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/06/cropped-logo-icon-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/06/cropped-logo-icon-1.png?fit=270%2C270&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-140387795-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>
<body class="post-template-default single single-post postid-82303 single-format-standard wp-custom-logo wp-embed-responsive group-blog theme-style-wide has-header-social-menu has-footer-widgets right-sidebar site-hero-small custom-colors has-site-logo aa-prefix-bigti-" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="site-wrapper hfeed site">

	
		<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="container">
			<div class="row">

				<div class="site-header-shared-branding-wrapper">
					<div class="site-logo"><a href="https://bigtinyworld.com/" class="site-logo-link" rel="home" itemprop="url"><img decoding="async" width="309" height="100" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?fit=309%2C100&amp;ssl=1" class="site-logo attachment-anemone-site-logo jetpack-lazy-image" alt="" data-size="anemone-site-logo" itemprop="logo" data-attachment-id="17010" data-permalink="https://bigtinyworld.com/logo-horizontal/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?fit=2000%2C647&amp;ssl=1" data-orig-size="2000,647" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo (Horizontal)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?fit=300%2C97&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?fit=750%2C242&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?resize=1024%2C331&amp;ssl=1 1024w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?resize=768%2C248&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?resize=1536%2C497&amp;ssl=1 1536w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?resize=1200%2C388&amp;ssl=1 1200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?resize=700%2C226&amp;ssl=1 700w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?resize=1236%2C400&amp;ssl=1 1236w" data-lazy-sizes="(max-width: 309px) 100vw, 309px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/12/Logo-Horizontal.png?fit=309%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
					<div class="site-branding">
						<h2 class="site-title" itemprop="headline"><a href="https://bigtinyworld.com/" title="BIG tiny World Travel" rel="home">BIG tiny World Travel</a></h2>
						<h3 class="site-description" itemprop="description">Make Unlimited Travel a Reality</h3>
					</div><!-- .site-branding -->
				</div><!-- .site-header-branding-wrapper -->

								<div class="site-header-shared-social-wrapper">
					<div class="site-bar">

						<div class="site-social-menu"><ul id="menu-social" class="social-menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" rel="noopener" href="https://facebook.com/bigtinyworld"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a target="_blank" rel="noopener" href="https://www.youtube.com/c/biginyworldtravel"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a target="_blank" rel="noopener" href="https://twitter.com/BIGtinyWorld"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a target="_blank" rel="noopener" href="https://instagram.com/bigtinyworldtravel"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-22742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22742"><a target="_blank" rel="noopener" href="https://www.facebook.com/groups/longtermtravelers"><span class="screen-reader-text">Facebook Group</span></a></li>
<li id="menu-item-80429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80429"><a target="_blank" rel="noopener" href="https://joinclubhouse.com/club/childfree-travelers"><span class="screen-reader-text">Clubhouse</span></a></li>
</ul></div>
					</div><!-- .site-bar -->
				</div><!-- .col-* -->
				
			</div><!-- .row -->
		</div><!-- .container -->
	</header><!-- #masthead -->

	
	<section class="lazyload site-hero site-hero-featured-image" data-bg="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?resize=1000%2C667&#038;ssl=1" style="background-image:url(data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20500%20300%22%3E%3C/svg%3E)">

			<nav id="site-navigation" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">

				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div class="toggle-menu-wrapper">
					<a href="#main-navigation-responsive" title="Menu" class="toggle-menu">Menu</a>
				</div>

				<div class="site-primary-menu"><ul id="menu-primary" class="primary-menu sf-menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12"><a href="https://bigtinyworld.com/about-us/">Start Here!</a>
<ul class="sub-menu">
	<li id="menu-item-14623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14623"><a href="https://bigtinyworld.com/about-us/">Meet Aaron &#038; Brianna</a></li>
	<li id="menu-item-14665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14665"><a href="https://bigtinyworld.com/blog">Our Top Posts</a>
	<ul class="sub-menu">
		<li id="menu-item-14668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14668"><a href="https://bigtinyworld.com/practical-ways-to-make-money-while-traveling/">34 Practical Ways to Make Money While Traveling</a></li>
		<li id="menu-item-14672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14672"><a href="https://bigtinyworld.com/100-things-we-love-about-travel/">100 Things We Love About Travel</a></li>
		<li id="menu-item-14666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14666"><a href="https://bigtinyworld.com/how-to-get-free-or-mostly-free-lodging-around-the-world/">How to Get Free (Or Mostly Free) Lodging Around the World</a></li>
		<li id="menu-item-14667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14667"><a href="https://bigtinyworld.com/essential-travel-gear-for-a-year-abroad/">Essential Travel Gear for A Year Abroad</a></li>
		<li id="menu-item-14673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14673"><a href="https://bigtinyworld.com/actually-awesome-free-digital-tours/">32 Actually Awesome Free Digital Tours</a></li>
		<li id="menu-item-14675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14675"><a href="https://bigtinyworld.com/should-you-learn-a-language-to-travel/">Should You Learn a Language to Travel?</a></li>
		<li id="menu-item-14674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14674"><a href="https://bigtinyworld.com/are-you-prepared-to-be-a-full-time-traveler/">Are You Prepared To Be a Full-Time Traveler?</a></li>
	</ul>
</li>
	<li id="menu-item-82253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82253"><a href="https://bigtinyworld.com/takeoff-trip-planning/">Takeoff: The Simple Trip Planning System</a></li>
	<li id="menu-item-72101" class="menu-item menu-item-type-post_type menu-item-object-ulpb_post menu-item-72101"><a href="https://bigtinyworld.com/pandemic-travel-safety-freebie/">FREE Covid Travel Guide</a></li>
	<li id="menu-item-81924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81924"><a href="https://bigtinyworld.com/contact/work-with-us/">Work With Us</a></li>
</ul>
</li>
<li id="menu-item-9400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9400"><a href="https://bigtinyworld.com/destinations/">Destinations</a>
<ul class="sub-menu">
	<li id="menu-item-8112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8112"><a href="https://bigtinyworld.com/category/africa/">Africa</a>
	<ul class="sub-menu">
		<li id="menu-item-9087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9087"><a href="https://bigtinyworld.com/category/africa/namibia/">Namibia</a></li>
		<li id="menu-item-9088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9088"><a href="https://bigtinyworld.com/category/africa/south-africa/">South Africa</a></li>
	</ul>
</li>
	<li id="menu-item-5526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5526"><a href="https://bigtinyworld.com/category/asia/">Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-7273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7273"><a href="https://bigtinyworld.com/category/asia/japan/">Japan</a></li>
	</ul>
</li>
	<li id="menu-item-5530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5530"><a href="https://bigtinyworld.com/category/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-12246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12246"><a href="https://bigtinyworld.com/category/europe/belgium/">Belgium</a></li>
		<li id="menu-item-14620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14620"><a href="https://bigtinyworld.com/category/europe/croatia/">Croatia</a></li>
		<li id="menu-item-9085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9085"><a href="https://bigtinyworld.com/category/europe/germany/">Germany</a></li>
		<li id="menu-item-12243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12243"><a href="https://bigtinyworld.com/category/europe/ireland/">Ireland</a></li>
		<li id="menu-item-14621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14621"><a href="https://bigtinyworld.com/category/europe/italy/">Italy</a></li>
		<li id="menu-item-14622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14622"><a href="https://bigtinyworld.com/category/europe/montenegro/">Montenegro</a></li>
		<li id="menu-item-12245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12245"><a href="https://bigtinyworld.com/category/europe/netherlands/">Netherlands</a></li>
		<li id="menu-item-7272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7272"><a href="https://bigtinyworld.com/category/europe/norway/">Norway</a></li>
		<li id="menu-item-12244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12244"><a href="https://bigtinyworld.com/category/europe/portugal/">Portugal</a></li>
		<li id="menu-item-12237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12237"><a href="https://bigtinyworld.com/category/europe/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li id="menu-item-5538" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5538"><a href="https://bigtinyworld.com/category/north-america/">North America</a>
	<ul class="sub-menu">
		<li id="menu-item-6062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6062"><a title="Our home!" href="https://bigtinyworld.com/category/north-america/usa/oregon/portland/">Portland</a></li>
		<li id="menu-item-7277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7277"><a href="https://bigtinyworld.com/category/north-america/usa/hawaii/">Hawaii</a></li>
		<li id="menu-item-7276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7276"><a href="https://bigtinyworld.com/category/north-america/costa-rica/">Costa Rica</a></li>
		<li id="menu-item-7274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7274"><a href="https://bigtinyworld.com/category/north-america/canada/vancouver/">Vancouver</a></li>
	</ul>
</li>
	<li id="menu-item-12240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12240"><a href="https://bigtinyworld.com/category/south-america/">South America</a>
	<ul class="sub-menu">
		<li id="menu-item-12242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12242"><a href="https://bigtinyworld.com/category/south-america/argentina/">Argentina</a></li>
		<li id="menu-item-12241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12241"><a href="https://bigtinyworld.com/category/south-america/chile/">Chile</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-82593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82593"><a href="https://bigtinyworld.com/cheaper-flight-finder/">Cheaper Flight Finder</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-14"><a href="https://bigtinyworld.com/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-7275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-7275"><a href="https://bigtinyworld.com/category/stories/">Travel Stories</a></li>
	<li id="menu-item-9941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9941"><a href="https://bigtinyworld.com/blog/tastes-from-around-the-world/">Glimpses From Around the World</a></li>
</ul>
</li>
<li id="menu-item-9003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9003"><a href="https://bigtinyworld.com/category/inspiration/">Free Resources</a>
<ul class="sub-menu">
	<li id="menu-item-80433" class="menu-item menu-item-type-post_type menu-item-object-ulpb_post menu-item-80433"><a href="https://bigtinyworld.com/best-budget-tricks-freebie/">5 Best Budget Tricks for Non-Budget Travelers</a></li>
	<li id="menu-item-80434" class="menu-item menu-item-type-post_type menu-item-object-ulpb_post menu-item-80434"><a href="https://bigtinyworld.com/pandemic-travel-safety-freebie/">How to Safely Travel During a Pandemic</a></li>
	<li id="menu-item-80435" class="menu-item menu-item-type-post_type menu-item-object-ulpb_post menu-item-80435"><a href="https://bigtinyworld.com/pocket-guide-template-freebie/">Perfect Trip Planning Pocket Template</a></li>
</ul>
</li>
<li id="menu-item-7884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7884"><a href="https://www.etsy.com/shop/LotsaSmilesPhoto">Shop</a></li>
</ul></div>
				<div class="site-home">
					<a href="https://bigtinyworld.com/" title="BIG tiny World Travel" rel="home" class="toggle-home">
						<span>Home</span>
					</a>
				</div>

				<div class="site-search">
					<a href="#" title="Search" class="toggle-search">
						<span>Search</span>
					</a>
				</div>

			</div><!-- .col-lg-12 -->
		</div><!-- .row -->
	</div><!-- .container -->
</nav><!-- .main-navigation -->

			<div class="container">

					<div class="site-hero-content">
						<div class="site-hero-content-inside">

							<header class="entry-header-site-hero">
								<h1 class="entry-title-site-hero">Visiting Yosemite in Winter &#8211; The 5-Hour Koosh Ball (#1 of 1000 Experiences)</h1>							</header><!-- .entry-header -->

														<div class="entry-meta entry-meta-site-hero">
								<ul>
									<li><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://bigtinyworld.com/author/lotsasmilesphoto/">Brianna Shade</a></span></span></li>
									<li><span class="posted-on"><span class="screen-reader-text">Posted on</span><a href="https://bigtinyworld.com/five-hour-koosh/" rel="bookmark"> <time class="entry-date published" datetime="2022-05-03T06:30:00-07:00">May 3, 2022</time><time class="updated" datetime="2022-05-01T12:29:23-07:00">May 1, 2022</time></a></span></li>
																	</ul>
							</div><!-- .entry-meta -->
							
						</div><!-- .site-hero-content-inside -->
					</div><!-- .site-hero-content-inside -->

			</div><!-- .container -->

			<div class="site-hero-overlay"></div><!-- .site-hero-overlay -->

			<div class="site-hero-perspective"></div><!-- .site-hero-perspective -->

		</section><!-- .site-hero -->


	<div id="content" class="site-content">

	<div class="container">
		<div class="row">

			<div id="primary" class="content-area col-xs-12 col-sm-8 col-md-8 col-lg-8">
				<main id="main" class="site-main" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

				
					
<article id="post-82303" class="post-82303 post type-post status-publish format-standard has-post-thumbnail hentry category-1000-experiences category-california category-national-parks tag-long-term-travel tag-road-trip tag-snow tag-travel tag-travel-couple tag-travel-experiences tag-winter tag-world-travel tag-yosemite-national-park grow-content-body" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
	<div class="entry-content" itemprop="text">
		
<p>Aaron and I have made it our mission this year to really focus on having more experiences.  That means getting out there and traveling more, making more mistakes, and connecting with the world around us&#8230; even if that means a painful process.</p>



<p>Visiting Yosemite National Park in winter was one such experience.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" data-attachment-id="82600" data-permalink="https://bigtinyworld.com/82600/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?fit=800%2C1000&amp;ssl=1" data-orig-size="800,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;A cloudy valley on the way to Yosemite National Park | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645525015&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;A cloudy valley on the way to Yosemite National Park | BIG tiny World Travel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?fit=750%2C938&amp;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?resize=408%2C510&#038;ssl=1" alt="A cloudy valley on the way to Yosemite National Park | BIG tiny World Travel" class="wp-image-82600 jetpack-lazy-image" width="408" height="510" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?resize=768%2C960&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?resize=80%2C100&amp;ssl=1 80w" data-lazy-sizes="(max-width: 408px) 100vw, 408px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?resize=408%2C510&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82600" data-permalink="https://bigtinyworld.com/82600/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?fit=800%2C1000&amp;ssl=1" data-orig-size="800,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;A cloudy valley on the way to Yosemite National Park | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645525015&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;A cloudy valley on the way to Yosemite National Park | BIG tiny World Travel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?fit=750%2C938&amp;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?resize=408%2C510&#038;ssl=1" alt="A cloudy valley on the way to Yosemite National Park | BIG tiny World Travel" class="wp-image-82600" width="408" height="510" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?resize=768%2C960&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1.jpg?resize=80%2C100&amp;ssl=1 80w" sizes="(max-width: 408px) 100vw, 408px" data-recalc-dims="1" /></noscript></figure></div>


<span id="more-82303"></span>



<p><em>This is a project aimed at experiencing more of the world. <a href="https://bigtinyworld.com/1000-experiences/" target="_blank" rel="noreferrer noopener">Read the rules and other stories here</a>!</em></p><!-- wp:image {"align":"center","id":81775,"sizeSlug":"large","linkDestination":"custom"} -->
<figure class="aligncenter size-large"><a href="https://bigtinyworld.com/takeoff-trip-planning" target="_blank"><img decoding="async" data-attachment-id="81775" data-permalink="https://bigtinyworld.com/home/iceland-banner-small/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/12/Iceland-Banner-small.png?fit=2000%2C250&amp;ssl=1" data-orig-size="2000,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iceland-Banner-small" data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/12/Iceland-Banner-small.png?fit=300%2C38&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/12/Iceland-Banner-small.png?fit=750%2C94&amp;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/03/Takeoff-Banner-small.png?w=750&#038;ssl=1" alt="Takeoff: trip planning system - click to get the step-by-step framework to planning faster, easier, and cheaper today!" class="wp-image-81775 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/03/Takeoff-Banner-small.png?w=750&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="81775" data-permalink="https://bigtinyworld.com/home/iceland-banner-small/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/12/Iceland-Banner-small.png?fit=2000%2C250&amp;ssl=1" data-orig-size="2000,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iceland-Banner-small" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/12/Iceland-Banner-small.png?fit=300%2C38&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/12/Iceland-Banner-small.png?fit=750%2C94&amp;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/03/Takeoff-Banner-small.png?w=750&#038;ssl=1" alt="Takeoff: trip planning system - click to get the step-by-step framework to planning faster, easier, and cheaper today!" class="wp-image-81775" data-recalc-dims="1"/></noscript></a></figure>
<!-- /wp:image -->



<h2>The Story</h2>



<p>I&#8217;ve said many times that I simply love visiting national parks in the wintertime.  After all, it means cooler temperatures, fewer crowds, and generally more <a href="https://bigtinyworld.com/hidden-gems-of-central-oregon-3-day-itinerary/" target="_blank" rel="noreferrer noopener">beautiful photography</a>.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" data-attachment-id="82601" data-permalink="https://bigtinyworld.com/82601/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?fit=667%2C1000&amp;ssl=1" data-orig-size="667,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;A snowy forested trail in Yosemite National Park | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645532907&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;A snowy forested trail in Yosemite National Park | BIG tiny World Travel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?fit=667%2C1000&amp;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?resize=344%2C516&#038;ssl=1" alt="A snowy forested trail in Yosemite National Park | BIG tiny World Travel" class="wp-image-82601 jetpack-lazy-image" width="344" height="516" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?w=667&amp;ssl=1 667w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?resize=67%2C100&amp;ssl=1 67w" data-lazy-sizes="(max-width: 344px) 100vw, 344px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?resize=344%2C516&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82601" data-permalink="https://bigtinyworld.com/82601/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?fit=667%2C1000&amp;ssl=1" data-orig-size="667,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;A snowy forested trail in Yosemite National Park | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645532907&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;A snowy forested trail in Yosemite National Park | BIG tiny World Travel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?fit=667%2C1000&amp;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?resize=344%2C516&#038;ssl=1" alt="A snowy forested trail in Yosemite National Park | BIG tiny World Travel" class="wp-image-82601" width="344" height="516" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?w=667&amp;ssl=1 667w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-2.jpg?resize=67%2C100&amp;ssl=1 67w" sizes="(max-width: 344px) 100vw, 344px" data-recalc-dims="1" /></noscript></figure></div>


<p>So when we got an annual national parks pass for Christmas, we couldn&#8217;t wait to break it in!</p>



<p>A friend was visiting Death Valley, so we decided to join her.  And since we were driving, why not make a road trip out of it and stop by Yosemite on the way?</p>



<p>I&#8217;ve been to this beautiful park before &#8211; also in the winter! &#8211; and I loved it.  I couldn&#8217;t wait to show Aaron around.</p>



<h3>Where things went south.. literally</h3>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" data-attachment-id="82603" data-permalink="https://bigtinyworld.com/82603/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;A smiley face drawn into snow resting on a log | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645537876&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;84&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;A smiley face drawn into snow resting on a log | BIG tiny World Travel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?fit=750%2C500&amp;ssl=1" width="750" height="500" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?resize=750%2C500&#038;ssl=1" alt="A smiley face drawn into snow resting on a log | BIG tiny World Travel" class="wp-image-82603 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?resize=150%2C100&amp;ssl=1 150w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?resize=750%2C500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82603" data-permalink="https://bigtinyworld.com/82603/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;A smiley face drawn into snow resting on a log | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645537876&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;84&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;A smiley face drawn into snow resting on a log | BIG tiny World Travel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?fit=750%2C500&amp;ssl=1" width="750" height="500" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?resize=750%2C500&#038;ssl=1" alt="A smiley face drawn into snow resting on a log | BIG tiny World Travel" class="wp-image-82603" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-4.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></figure></div>


<p>We spent a snowy first day inside the park, which was a little cold, but actually a lot of fun! However, when we went to leave for the evening along the northern pass, we were surprised to find flashing blue and red lights blocking our way.</p>



<p>The police said Hwy 120 was closed because of the snow.  We learned later that there was a 10-car pile-up, and the pass was very treacherous.  We&#8217;d have to go out the west entrance out to Mariposa, then drive north to get back to our hotel. We were dismayed to see the route estimate at about 4.5 hours.</p>



<p>There had to be a better way!</p><div class="winp-text-snippet-container"><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8405210972000984"
     crossorigin="anonymous"></script>
<!-- Horizontal ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8405210972000984"
     data-ad-slot="4449672519"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


<!-- wp:media-text {"mediaId":81266,"linkDestination":"custom","mediaType":"image","mediaWidth":39} -->
<div class="wp-block-media-text alignwide is-stacked-on-mobile" style="grid-template-columns:39% auto"><figure class="wp-block-media-text__media"><a href="https://planbesttrips.com" target="_blank"><img decoding="async" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/08/aaron-brianna-perito-moreno-1.jpg?w=750&#038;ssl=1" alt class="wp-image-81266 size-full jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/08/aaron-brianna-perito-moreno-1.jpg?w=750&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/08/aaron-brianna-perito-moreno-1.jpg?w=750&#038;ssl=1" alt="" class="wp-image-81266 size-full" data-recalc-dims="1"/></noscript></a></figure><div class="wp-block-media-text__content"><!-- wp:paragraph {"align":"center","placeholder":"Content…","fontSize":"large"} -->
<p class="has-text-align-center has-large-font-size"><strong><a href="https://planbesttrips.com" target="_blank" rel="noreferrer noopener">Want to confidently weather trip mishaps like these?</a></strong></p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>A simple trip planning system is the <em>fastest</em> way to take amazing trips, <em>customized to you</em> and your travel preferences.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>And in mastering these travel skills, you can easily handle anything they throw at you!</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p><strong>Takeoff</strong> is the system that will have you traveling faster, easier, and cheaper.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph {"align":"center"} -->
<p class="has-text-align-center"><strong><a href="https://planbesttrips.com" target="_blank">Join today!</a></strong></p>
<!-- /wp:paragraph --></div></div>
<!-- /wp:media-text -->



<p>As I investigated further, I was delighted to find that Google Maps was set to biking directions &#8211; ha!  No wonder it was so long.  Adjusting back to car, 1.5 hours.  <em>Much</em> better.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" data-attachment-id="82605" data-permalink="https://bigtinyworld.com/82605/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?fit=562%2C1000&amp;ssl=1" data-orig-size="562,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A screenshot of Google Maps, showing bike directions taking more than 3.5 hours | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645555344&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?fit=169%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?fit=562%2C1000&amp;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?resize=210%2C374&#038;ssl=1" alt="A screenshot of Google Maps, showing bike directions taking more than 3.5 hours | BIG tiny World Travel" class="wp-image-82605 jetpack-lazy-image" width="210" height="374" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?w=562&amp;ssl=1 562w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?resize=169%2C300&amp;ssl=1 169w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?resize=56%2C100&amp;ssl=1 56w" data-lazy-sizes="(max-width: 210px) 100vw, 210px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?resize=210%2C374&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82605" data-permalink="https://bigtinyworld.com/82605/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?fit=562%2C1000&amp;ssl=1" data-orig-size="562,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A screenshot of Google Maps, showing bike directions taking more than 3.5 hours | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645555344&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?fit=169%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?fit=562%2C1000&amp;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?resize=210%2C374&#038;ssl=1" alt="A screenshot of Google Maps, showing bike directions taking more than 3.5 hours | BIG tiny World Travel" class="wp-image-82605" width="210" height="374" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?w=562&amp;ssl=1 562w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?resize=169%2C300&amp;ssl=1 169w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-6.jpg?resize=56%2C100&amp;ssl=1 56w" sizes="(max-width: 210px) 100vw, 210px" data-recalc-dims="1" /></noscript></figure></div>


<p>However, the snow was really coming down by this point, and it was dark.  The roads were slick, and we couldn&#8217;t drive very quickly.</p>



<p>We decided to stop off in Mariposa for some dinner, figuring we&#8217;d rather eat sooner than later.  And perhaps the delay would find us in a better spot in the snowstorm.</p>



<p>An hour later, the snow was no better, so we pressed on.</p>



<h3>Enter: the Koosh ball</h3>



<p>The pass along highway 49 is fairly direct, but it&#8217;s also very windy (&#8220;wine-dy&#8221;).  Every turn was stressful, especially with all the snow flying into our field of vision.</p>



<p>If you&#8217;re from my generation or older, you might remember the old <a href="https://en.wikipedia.org/wiki/Koosh_ball" target="_blank" rel="noreferrer noopener">Koosh balls</a> &#8211; thin strands of rubber tied into a ball.  They were fun to toss about, and you could fidget with all the ends of the strands.  I fondly remember mine &#8211; black and hot pink.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" data-attachment-id="82610" data-permalink="https://bigtinyworld.com/five-hour-koosh/snow-koosh/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/snow-koosh.gif?fit=337%2C372&amp;ssl=1" data-orig-size="337,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snow-koosh" data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/snow-koosh.gif?fit=272%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/snow-koosh.gif?fit=337%2C372&amp;ssl=1" width="337" height="372" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/snow-koosh.gif?resize=337%2C372&#038;ssl=1" alt class="wp-image-82610 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/snow-koosh.gif?resize=337%2C372&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82610" data-permalink="https://bigtinyworld.com/five-hour-koosh/snow-koosh/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/snow-koosh.gif?fit=337%2C372&amp;ssl=1" data-orig-size="337,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snow-koosh" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/snow-koosh.gif?fit=272%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/snow-koosh.gif?fit=337%2C372&amp;ssl=1" width="337" height="372" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/snow-koosh.gif?resize=337%2C372&#038;ssl=1" alt="" class="wp-image-82610" data-recalc-dims="1"/></noscript></figure></div>


<p>As you drive into a raging blizzard, it looks very much like one of these old Koosh balls &#8211; streaks of snow splayed out from a single central point.  It&#8217;s always directly in front of you; you can&#8217;t escape it.  And in the dark, more light only makes visibility worse.</p>



<p>We drove for hours into this white Koosh ball, tired and cold from the day and just anxious to get back to our room.</p>



<p>Occasionally, we were fortunate enough to have a pair of tail lights to lead us, and we were seldom blinded by oncoming headlights.</p>



<p>But the road just dragged on and on.. and on&#8230; and on.</p><!-- wp:image {"align":"center","id":81775,"sizeSlug":"large","linkDestination":"custom"} -->
<figure class="aligncenter size-large"><a href="https://bigtinyworld.com/takeoff-trip-planning" target="_blank"><img decoding="async" data-attachment-id="81775" data-permalink="https://bigtinyworld.com/home/iceland-banner-small/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/12/Iceland-Banner-small.png?fit=2000%2C250&amp;ssl=1" data-orig-size="2000,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iceland-Banner-small" data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/12/Iceland-Banner-small.png?fit=300%2C38&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/12/Iceland-Banner-small.png?fit=750%2C94&amp;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/03/Takeoff-Banner-small.png?w=750&#038;ssl=1" alt="Takeoff: trip planning system - click to get the step-by-step framework to planning faster, easier, and cheaper today!" class="wp-image-81775 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/03/Takeoff-Banner-small.png?w=750&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="81775" data-permalink="https://bigtinyworld.com/home/iceland-banner-small/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/12/Iceland-Banner-small.png?fit=2000%2C250&amp;ssl=1" data-orig-size="2000,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iceland-Banner-small" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/12/Iceland-Banner-small.png?fit=300%2C38&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/12/Iceland-Banner-small.png?fit=750%2C94&amp;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/03/Takeoff-Banner-small.png?w=750&#038;ssl=1" alt="Takeoff: trip planning system - click to get the step-by-step framework to planning faster, easier, and cheaper today!" class="wp-image-81775" data-recalc-dims="1"/></noscript></a></figure>
<!-- /wp:image -->



<h3>The aftermath</h3>


<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img decoding="async" data-attachment-id="82606" data-permalink="https://bigtinyworld.com/82606/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?fit=1000%2C750&amp;ssl=1" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;Aaron lying face-down on a bed, tired from the long drive | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645570196&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?fit=750%2C563&amp;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=459%2C344&#038;ssl=1" alt="Aaron lying face-down on a bed, tired from the long drive | BIG tiny World Travel" class="wp-image-82606 jetpack-lazy-image" width="459" height="344" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=720%2C540&amp;ssl=1 720w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=133%2C100&amp;ssl=1 133w" data-lazy-sizes="(max-width: 459px) 100vw, 459px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=459%2C344&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82606" data-permalink="https://bigtinyworld.com/82606/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?fit=1000%2C750&amp;ssl=1" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;Aaron lying face-down on a bed, tired from the long drive | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645570196&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?fit=750%2C563&amp;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=459%2C344&#038;ssl=1" alt="Aaron lying face-down on a bed, tired from the long drive | BIG tiny World Travel" class="wp-image-82606" width="459" height="344" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=720%2C540&amp;ssl=1 720w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-7.jpg?resize=133%2C100&amp;ssl=1 133w" sizes="(max-width: 459px) 100vw, 459px" data-recalc-dims="1" /></noscript></figure></div>


<p>We finally made it back safely, and we simply crashed.  I&#8217;m glad we didn&#8217;t still have dinner to worry about.  And the joke was on us, because with the dinner stop, it still took us over 5 hours to drive back.</p>



<p>The next morning, we were pleased to see the storm had passed, and sunlight shone on all the newly fallen snow.  We were in high spirits as we drove up 120 for a new day in the park.</p>



<p>&#8230;only to find the gates closed.  After driving 20 minutes from our hotel.  Ugh.</p>


<!-- wp:media-text {"mediaPosition":"right","mediaId":81266,"linkDestination":"custom","mediaType":"image","mediaWidth":39} -->
<div class="wp-block-media-text alignwide has-media-on-the-right is-stacked-on-mobile" style="grid-template-columns:auto 39%"><figure class="wp-block-media-text__media"><a href="https://planbesttrips.com" target="_blank"><img decoding="async" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/08/aaron-brianna-perito-moreno-1.jpg?w=750&#038;ssl=1" alt class="wp-image-81266 size-full jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/08/aaron-brianna-perito-moreno-1.jpg?w=750&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/08/aaron-brianna-perito-moreno-1.jpg?w=750&#038;ssl=1" alt="" class="wp-image-81266 size-full" data-recalc-dims="1"/></noscript></a></figure><div class="wp-block-media-text__content"><!-- wp:paragraph {"align":"center","placeholder":"Content…","fontSize":"large"} -->
<p class="has-text-align-center has-large-font-size"><strong><a href="https://planbesttrips.com" target="_blank" rel="noreferrer noopener">Want to confidently weather trip mishaps like these?</a></strong></p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>A simple trip planning system is the <em>fastest</em> way to take amazing trips, <em>customized to you</em> and your travel preferences.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p>And in mastering these travel skills, you can easily handle anything they throw at you!</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p><strong>Takeoff</strong> is the system that will have you traveling faster, easier, and cheaper.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph {"align":"center"} -->
<p class="has-text-align-center"><strong><a href="https://planbesttrips.com" target="_blank">Join today!</a></strong></p>
<!-- /wp:paragraph --></div></div>
<!-- /wp:media-text -->



<p>Apparently, 120 was <em>still</em> closed, and we&#8217;d have to drive <em>back</em> through Mariposa to get into the park.</p>



<p>On the plus side, the pass in daytime was much easier, and it was so pretty with all the snow!  It also only took about 1.5 hours, so it didn&#8217;t eat too much into our day.</p><div class="winp-text-snippet-container"><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8405210972000984"
     crossorigin="anonymous"></script>
<!-- Horizontal Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8405210972000984"
     data-ad-slot="9316174126"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" data-attachment-id="82613" data-permalink="https://bigtinyworld.com/82613/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?fit=640%2C427&amp;ssl=1" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;A valley view with just a sprinkling of snow | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645607697&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;A valley view with just a sprinkling of snow | BIG tiny World Travel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?fit=640%2C427&amp;ssl=1" width="640" height="427" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?resize=640%2C427&#038;ssl=1" alt="A valley view with just a sprinkling of snow | BIG tiny World Travel" class="wp-image-82613 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?resize=150%2C100&amp;ssl=1 150w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82613" data-permalink="https://bigtinyworld.com/82613/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?fit=640%2C427&amp;ssl=1" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;A valley view with just a sprinkling of snow | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645607697&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;A valley view with just a sprinkling of snow | BIG tiny World Travel&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?fit=640%2C427&amp;ssl=1" width="640" height="427" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?resize=640%2C427&#038;ssl=1" alt="A valley view with just a sprinkling of snow | BIG tiny World Travel" class="wp-image-82613" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-1-1.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure></div>


<h2>The Lesson</h2>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/bigtinyworld.com\/five-hour-koosh\/"}' class="wp-container-1 wp-block-group has-background mt-0" style="background-color:#eddaa6"><div class="wp-block-group__inner-container">
<p><strong>If you go&#8230;</strong></p>



<ul><li>Make sure your car is equipped with all the necessary essentials for winter driving.  This includes chains/snow tires, a small shovel, kitty litter (for traction), and spare washer fluid.  Also prepare yourself in case you get stuck: fresh water, nonperishable snacks, and extra warm clothing.</li><li>Check road conditions for your entire route before setting out.</li><li>Position yourself as close as you an afford to minimize driving.  If you can&#8217;t be closer, prioritize routes that are less likely to be impacted by weather.</li><li>If you do hit weather, try to keep a positive attitude, take it slowly, and take notes for the fun story you&#8217;ll be able to tell!</li></ul>
</div></div>



<p>I still love visiting national parks in the wintertime, and I won&#8217;t stop doing so.  However, after this experience, we&#8217;ll be much more cognizant of where we place ourselves.  Knowing that of the three main entrances into Yosemite, two traverse high-elevation passes, we&#8217;d shoot for the one least likely to close should we hit snow (i.e. the one closest to Mariposa).</p>



<p>We also failed to check the road status before setting out the second day, which was a mistake.  Yosemite posts these closures on their website, so we could have saved a 40-minute dead-end by simply checking beforehand.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" data-attachment-id="82602" data-permalink="https://bigtinyworld.com/82602/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;A lake shrouded in clouds as it snows in Yosemite National Park | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645535680&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?fit=750%2C500&amp;ssl=1" width="750" height="500" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?resize=750%2C500&#038;ssl=1" alt="A lake shrouded in clouds as it snows in Yosemite National Park | BIG tiny World Travel" class="wp-image-82602 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?resize=150%2C100&amp;ssl=1 150w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?resize=750%2C500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="82602" data-permalink="https://bigtinyworld.com/82602/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;A lake shrouded in clouds as it snows in Yosemite National Park | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645535680&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?fit=750%2C500&amp;ssl=1" width="750" height="500" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?resize=750%2C500&#038;ssl=1" alt="A lake shrouded in clouds as it snows in Yosemite National Park | BIG tiny World Travel" class="wp-image-82602" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-3.jpg?resize=150%2C100&amp;ssl=1 150w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></figure></div>


<p>Visiting Yosemite in the <a href="https://bigtinyworld.com/reasons-to-love-traveling-the-off-season/" target="_blank" rel="noreferrer noopener">off-season</a> can be risky, but I still think it was worth it.  Not all experiences are good ones, but they still make for a good story!</p>



<hr class="wp-block-separator has-css-opacity"/>



<p><strong>What&#8217;s the worst weather you&#8217;ve ever driven in?</strong></p>



<p><em>Psst&#8230; don&#8217;t miss these other driving mishap experiences:</em></p>



<ul><li><a href="https://bigtinyworld.com/loathing-for-idaho-a-road-trip-horror-story/">Loathing for Idaho: A Road Trip Horror Story</a></li><li><a href="https://bigtinyworld.com/travel-totaled-my-car-how-we-barely-escaped-eastern-oregon/">Travel Totaled my Car – How we Barely Escaped Eastern Oregon</a></li><li><a href="https://bigtinyworld.com/a-glimpse-of-quinta-da-regaleira/">A Glimpse of Quinta da Regaleira</a></li></ul>


<div class="wp-block-image">
<figure class="aligncenter"><img decoding="async" data-attachment-id="13957" data-permalink="https://bigtinyworld.com/escaping-idaho-the-horrifying-conclusion/signature/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?fit=2000%2C647&amp;ssl=1" data-orig-size="2000,647" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Signature" data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?fit=300%2C97&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?fit=750%2C242&amp;ssl=1" width="750" height="243" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=750%2C243&#038;ssl=1" alt="Aaron and Brianna signature" class="wp-image-13957 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=1024%2C331&amp;ssl=1 1024w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=768%2C248&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=1536%2C497&amp;ssl=1 1536w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=1200%2C388&amp;ssl=1 1200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=700%2C226&amp;ssl=1 700w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=1236%2C400&amp;ssl=1 1236w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=750%2C243&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="13957" data-permalink="https://bigtinyworld.com/escaping-idaho-the-horrifying-conclusion/signature/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?fit=2000%2C647&amp;ssl=1" data-orig-size="2000,647" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Signature" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?fit=300%2C97&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?fit=750%2C242&amp;ssl=1" width="750" height="243" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=750%2C243&#038;ssl=1" alt="Aaron and Brianna signature" class="wp-image-13957" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=300%2C97&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=1024%2C331&amp;ssl=1 1024w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=768%2C248&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=1536%2C497&amp;ssl=1 1536w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=1200%2C388&amp;ssl=1 1200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=700%2C226&amp;ssl=1 700w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/Signature.png?resize=1236%2C400&amp;ssl=1 1236w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></figure></div>

<div class="wp-block-coblocks-social wp-block-coblocks-social-profiles is-style-circular has-text-align-center has-colors has-button-size-med" ><ul><li>
					<a href="http://www.facebook.com/bigtinyworld" class="wp-block-button__link wp-block-coblocks-social__button wp-block-coblocks-social__button--facebook     has-padding" title="Facebook" style="border-radius: 40px;padding:11px;" >
						<span class="wp-block-coblocks-social__icon" style="height:18px;width: 18px;"></span>
						<span class="wp-block-coblocks-social__text">Facebook</span>
					</a>
				</li><li>
					<a href="http://www.twitter.com/bigtinyworld" class="wp-block-button__link wp-block-coblocks-social__button wp-block-coblocks-social__button--twitter     has-padding" title="Twitter" style="border-radius: 40px;padding:11px;" >
						<span class="wp-block-coblocks-social__icon" style="height:18px;width: 18px;"></span>
						<span class="wp-block-coblocks-social__text">Twitter</span>
					</a>
				</li><li>
					<a href="http://www.instagram.com/bigtinyworldtravel" class="wp-block-button__link wp-block-coblocks-social__button wp-block-coblocks-social__button--instagram     has-padding" title="Instagram" style="border-radius: 40px;padding:11px;" >
						<span class="wp-block-coblocks-social__icon" style="height:18px;width: 18px;"></span>
						<span class="wp-block-coblocks-social__text">Instagram</span>
					</a>
				</li><li>
					<a href="https://www.tiktok.com/@bigtinyworld" class="wp-block-button__link wp-block-coblocks-social__button wp-block-coblocks-social__button--tiktok     has-padding" title="TikTok" style="border-radius: 40px;padding:11px;" >
						<span class="wp-block-coblocks-social__icon" style="height:18px;width: 18px;"></span>
						<span class="wp-block-coblocks-social__text">TikTok</span>
					</a>
				</li><li>
					<a href="http://www.pinterest.com/bigtinyworldtravel" class="wp-block-button__link wp-block-coblocks-social__button wp-block-coblocks-social__button--pinterest     has-padding" title="Pinterest" style="border-radius: 40px;padding:11px;" >
						<span class="wp-block-coblocks-social__icon" style="height:18px;width: 18px;"></span>
						<span class="wp-block-coblocks-social__text">Pinterest</span>
					</a>
				</li><li>
					<a href="https://www.youtube.com/c/bigtinyworldtravel" class="wp-block-button__link wp-block-coblocks-social__button wp-block-coblocks-social__button--youtube     has-padding" title="YouTube" style="border-radius: 40px;padding:11px;" >
						<span class="wp-block-coblocks-social__icon" style="height:18px;width: 18px;"></span>
						<span class="wp-block-coblocks-social__text">YouTube</span>
					</a>
				</li></ul></div>


<p class="has-text-align-center" style="line-height:1.5"><strong>Come be Social!</strong></p>



<p class="has-text-align-center">Have you joined our <a href="https://www.facebook.com/groups/longtermtravelers/" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">FREE Facebook group</a>?</p>



<hr class="wp-block-separator has-css-opacity"/>



<p class="has-text-align-center"><strong>Like this post? </strong><strong style="font-size: inherit;">Pin it for later!</strong></p>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/bigtinyworld.com\/five-hour-koosh\/"}' class="wp-block-image" style="text-align:center"><figure class="aligncenter"><a data-pin-do="buttonPin" data-pin-tall="true" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbigtinyworld.com%2Ffive-hour-koosh&#038;media=https%3A%2F%2Fbigtinyworld.com%2Fwp-content%2Fuploads%2F2022%2F05%2FThe-Adventure-of-the-5-Hour-Koosh-Ball-e1651431124188.jpg&#038;description=An%20experience%20doesn't%20have%20to%20be%20positive%20to%20be%20memorable.%20Read%20the%20lessons%20we%20learned%20from%20surviving%20a%20snowstorm%20in%20Yosemite!%20%7C%20BIG%20tiny%20World%20Travel%20%7C%20%23bigtinyworld%20%231000experiences%20%23wintertravel%20%23nationalpark%20%23traveladventures"></a></figure></div>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async="" data-defer="" data-src="https://assets.pinterest.com/js/pinit.js"></script><br>



<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/bigtinyworld.com\/five-hour-koosh\/"}' class="wp-block-jetpack-tiled-gallery aligncenter is-style-columns"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/bigtinyworld.com\/five-hour-koosh\/"}' class="tiled-gallery__gallery"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/bigtinyworld.com\/five-hour-koosh\/"}' class="tiled-gallery__row"><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/bigtinyworld.com\/five-hour-koosh\/"}' class="tiled-gallery__col" style="flex-basis:50.00000%"><figure class="tiled-gallery__item"><img decoding="async" data-attachment-id="82616" data-permalink="https://bigtinyworld.com/five-hour-koosh/lessons-from-surviving-a-snowstorm-in-yosemite-national-park/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-e1651431146362.jpg?fit=400%2C600&amp;ssl=1" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park" data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-e1651431146362.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-e1651431146362.jpg?fit=683%2C1024&amp;ssl=1" alt data-height="1102" data-id="82616" data-link="https://bigtinyworld.com/?attachment_id=82616#main" data-url="https://bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-683x1024.jpg" data-width="735" src="https://i2.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-683x1024.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i2.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-683x1024.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-683x1024.jpg?strip=info&#038;w=735&#038;ssl=1 735w" data-lazy-src="https://i2.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-683x1024.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="82616" data-permalink="https://bigtinyworld.com/five-hour-koosh/lessons-from-surviving-a-snowstorm-in-yosemite-national-park/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-e1651431146362.jpg?fit=400%2C600&amp;ssl=1" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-e1651431146362.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-e1651431146362.jpg?fit=683%2C1024&amp;ssl=1" data-attachment-id="82616" data-permalink="https://bigtinyworld.com/five-hour-koosh/lessons-from-surviving-a-snowstorm-in-yosemite-national-park/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-e1651431146362.jpg?fit=400%2C600&amp;ssl=1" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-e1651431146362.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-e1651431146362.jpg?fit=683%2C1024&amp;ssl=1" srcset="https://i2.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-683x1024.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i2.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-683x1024.jpg?strip=info&#038;w=735&#038;ssl=1 735w" alt="" data-height="1102" data-id="82616" data-link="https://bigtinyworld.com/?attachment_id=82616#main" data-url="https://bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-683x1024.jpg" data-width="735" src="https://i2.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/Lessons-From-Surviving-a-Snowstorm-in-Yosemite-National-Park-683x1024.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure></div><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/bigtinyworld.com\/five-hour-koosh\/"}' class="tiled-gallery__col" style="flex-basis:50.00000%"><figure class="tiled-gallery__item"><img decoding="async" data-attachment-id="82617" data-permalink="https://bigtinyworld.com/five-hour-koosh/the-adventure-of-the-5-hour-koosh-ball/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-e1651431124188.jpg?fit=400%2C600&amp;ssl=1" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The-Adventure-of-the-5-Hour-Koosh-Ball" data-image-description data-image-caption data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-e1651431124188.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-e1651431124188.jpg?fit=683%2C1024&amp;ssl=1" alt data-height="1102" data-id="82617" data-link="https://bigtinyworld.com/?attachment_id=82617#main" data-url="https://bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-683x1024.jpg" data-width="735" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-683x1024.jpg?ssl=1" data-amp-layout="responsive" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-683x1024.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-683x1024.jpg?strip=info&#038;w=735&#038;ssl=1 735w" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-683x1024.jpg?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="82617" data-permalink="https://bigtinyworld.com/five-hour-koosh/the-adventure-of-the-5-hour-koosh-ball/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-e1651431124188.jpg?fit=400%2C600&amp;ssl=1" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The-Adventure-of-the-5-Hour-Koosh-Ball" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-e1651431124188.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-e1651431124188.jpg?fit=683%2C1024&amp;ssl=1" data-attachment-id="82617" data-permalink="https://bigtinyworld.com/five-hour-koosh/the-adventure-of-the-5-hour-koosh-ball/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-e1651431124188.jpg?fit=400%2C600&amp;ssl=1" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The-Adventure-of-the-5-Hour-Koosh-Ball" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-e1651431124188.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-e1651431124188.jpg?fit=683%2C1024&amp;ssl=1" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-683x1024.jpg?strip=info&#038;w=600&#038;ssl=1 600w,https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-683x1024.jpg?strip=info&#038;w=735&#038;ssl=1 735w" alt="" data-height="1102" data-id="82617" data-link="https://bigtinyworld.com/?attachment_id=82617#main" data-url="https://bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-683x1024.jpg" data-width="735" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/The-Adventure-of-the-5-Hour-Koosh-Ball-683x1024.jpg?ssl=1" data-amp-layout="responsive"/></noscript></figure></div></div></div></div>
<div class="winp-text-snippet-container"><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8405210972000984"
     crossorigin="anonymous"></script>
<!-- Square Ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8405210972000984"
     data-ad-slot="1117942295"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img decoding="async" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/bri-1.jpg?resize=100%2C100&#038;ssl=1" width="100" height="100" alt itemprop="image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/bri-1.jpg?resize=100%2C100&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/bri-1.jpg?resize=100%2C100&#038;ssl=1" width="100"  height="100" alt="" itemprop="image" data-recalc-dims="1"></noscript></div><div class="saboxplugin-authorname"><a href="https://bigtinyworld.com/author/lotsasmilesphoto/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Brianna Shade</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>My name is Brianna, and I have been in love with photography for as long as I can remember. I am almost never without a camera, eliciting some strange looks toward my shooting garbage (never question a photographer&#8217;s inspiration!), trepidation from my loving husband when I put myself in some precarious positions to get *just* the right shot, and annoyance from our two cats &#8211; frequent subjects of my artistic antics. I welcome you to enjoy my passion with me &#8211; all around the world!</p>
<p>See how we shave off an average of $1000 per week when we travel using just 5 tricks!</p>
<p><a href="https://bigtinyworld.com/SaveOnYourTrip" rel="nofollow">https://bigtinyworld.com/SaveOnYourTrip</a></p>
</div></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_self" href="http://www.instagram.com/lotsasmilesphoto" aria-label="Instagram" rel="nofollow noopener" class="saboxplugin-icon-color"><svg version="1.1" class="sab-instagram" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.8 250.7c0 7.6-0.4 15.2-1 22.6-0.2 2.2-0.4 4.4-0.7 6.6-0.1 0.6-0.1 1.1-0.2 1.7-0.3 2.6-0.7 5.2-1.1 7.7-0.4 2.3-0.8 4.7-1.2 7 0 0.3-0.1 0.6-0.2 0.9-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-23.4 81.3-87.1 145.6-168.2 169.8-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3-0.2 0-0.5 0.1-0.7 0.1l-3 0.6c-1.8 0.3-3.6 0.6-5.4 0.9-0.2 0-0.3 0.1-0.5 0.1-0.9 0.1-1.9 0.3-2.8 0.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.3-249.4 249.3 111.7 249.3 249.4z" fill="#405de6"/><path class="st1" d="m495.4 297.2c-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-23.4 81.3-87.1 145.6-168.2 169.8-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3-0.2 0-0.5 0.1-0.7 0.1l-151.5-152.7v-147l9.2-27 14.8-14 33-8 70-5 80.5 11.7 142.9 143.4z"/><path class="st2" d="m252.7 192.1c-34.1 0-61.6 27.5-61.6 61.6s27.5 61.6 61.6 61.6 61.6-27.5 61.6-61.6-27.5-61.6-61.6-61.6zm0 101.6c-22 0-40-17.9-40-40s17.9-40 40-40 40 17.9 40 40-17.9 40-40 40zm78.5-104.1c0 8-6.4 14.4-14.4 14.4s-14.4-6.4-14.4-14.4 6.4-14.4 14.4-14.4c7.9 0 14.4 6.4 14.4 14.4zm40.7 14.6c-0.9-19.2-5.3-36.3-19.4-50.3-14-14-31.1-18.4-50.3-19.4-19.8-1.1-79.2-1.1-99.1 0-19.2 0.9-36.2 5.3-50.3 19.3s-18.4 31.1-19.4 50.3c-1.1 19.8-1.1 79.2 0 99.1 0.9 19.2 5.3 36.3 19.4 50.3s31.1 18.4 50.3 19.4c19.8 1.1 79.2 1.1 99.1 0 19.2-0.9 36.3-5.3 50.3-19.4 14-14 18.4-31.1 19.4-50.3 1.2-19.9 1.2-79.2 0-99zm-25.6 120.2c-4.2 10.5-12.3 18.6-22.8 22.8-15.8 6.3-53.3 4.8-70.8 4.8s-55 1.4-70.8-4.8c-10.5-4.2-18.6-12.3-22.8-22.8-6.3-15.8-4.8-53.3-4.8-70.8s-1.4-55 4.8-70.8c4.2-10.5 12.3-18.6 22.8-22.8 15.8-6.3 53.3-4.8 70.8-4.8s55-1.4 70.8 4.8c10.5 4.2 18.6 12.3 22.8 22.8 6.3 15.8 4.8 53.3 4.8 70.8s1.5 55.1-4.8 70.8z"/></svg></span></a><a target="_self" href="https://t.me/www.joinclubhouse.com/@briannashade" aria-label="Telegram" rel="nofollow noopener" class="saboxplugin-icon-color"><svg class="sab-telegram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500.7"><path fill="#0088cc" class="st0" d="M499.4,250.9c0,2.2,0,4.4-0.1,6.6v0.4c-0.1,2.2-0.2,4.4-0.3,6.5c-0.1,1.3-0.1,2.6-0.2,4
	c-0.1,1.5-0.2,2.9-0.3,4.3c0,0.2,0,0.5-0.1,0.7c-0.2,2.2-0.4,4.5-0.7,6.7c-0.1,0.6-0.1,1.1-0.2,1.7c-0.6,4-1.2,7.9-1.8,11.9
	c-0.1,0.4-0.1,0.9-0.2,1.3c0,0.4-0.1,0.7-0.2,1v0.3c-0.2,1-0.4,2-0.5,3c0,0.1,0,0.2-0.1,0.3v0.1c0,0.2-0.1,0.4-0.1,0.6
	c-0.1,0.5-0.2,1-0.3,1.6c0,0.2-0.1,0.3-0.1,0.5c-1,4.4-2,8.8-3.1,13.2c-0.2,0.9-0.5,1.9-0.8,2.8c-0.2,0.6-0.3,1.1-0.5,1.7
	c-0.8,2.7-1.6,5.3-2.5,8c-1.4,4.2-2.8,8.5-4.4,12.5c-0.1,0.4-0.3,0.7-0.4,1.1c-0.9,2.3-1.8,4.6-2.8,6.8
	c-28.1,66.2-84.2,117.8-153.5,140c-0.5,0.2-0.9,0.3-1.3,0.4c-1.1,0.4-2.2,0.7-3.3,1c-2.9,0.9-5.9,1.6-8.8,2.4
	c-0.1,0-0.2,0.1-0.3,0.1c-1.4,0.4-2.8,0.8-4.2,1.1c-1.1,0.3-2.2,0.5-3.4,0.7c-1.3,0.3-2.6,0.6-3.9,0.9c-0.2,0.1-0.5,0.1-0.7,0.2
	c-1.5,0.3-2.9,0.5-4.3,0.8c-0.6,0.1-1.3,0.2-1.9,0.4c-0.2,0-0.3,0.1-0.5,0.1c-1.1,0.2-2.2,0.4-3.3,0.6c-1.9,0.3-3.8,0.6-5.7,0.8
	c-0.3,0-0.5,0.1-0.8,0.1c-2.7,0.4-5.5,0.7-8.2,1c-0.4,0-0.8,0.1-1.2,0.1c-0.3,0-0.6,0-0.9,0.1c-0.8,0.1-1.5,0.1-2.3,0.2
	c-0.1,0-0.1,0-0.2,0c-1,0.1-2.1,0.2-3.2,0.2c-0.8,0.1-1.6,0.1-2.4,0.1c-1.4,0.1-2.9,0.2-4.4,0.2c-3.6,0.1-7.2,0.2-10.8,0.2
	c-11,0-21.9-0.7-32.6-2.1C95.2,482.2,0.7,377.6,0.7,250.9C0.7,113.2,112.3,1.5,250.1,1.5c133.8,0,242.7,105.2,249,237.2
	c0.1,1.5,0.1,3,0.2,4.6C499.4,245.8,499.4,248.4,499.4,250.9z"/><path class="st1" fill="#8EC136" d="M498.5,272.7c0,0.2,0,0.5-0.1,0.7c-0.2,2.2-0.4,4.5-0.7,6.7c-0.1,0.6-0.1,1.1-0.2,1.7c-0.6,4-1.2,7.9-1.8,11.9
	c-0.1,0.4-0.1,0.9-0.2,1.3c0,0.4-0.1,0.7-0.2,1v0.3c-0.2,1-0.4,2-0.5,3c0,0.1,0,0.2-0.1,0.3v0.1c0,0.2-0.1,0.4-0.1,0.6
	c-0.1,0.5-0.2,1-0.3,1.6c0,0.2-0.1,0.3-0.1,0.5c-1,4.4-2,8.8-3.1,13.2c-0.2,0.9-0.5,1.9-0.8,2.8c-0.2,0.6-0.3,1.1-0.5,1.7
	c-0.8,2.7-1.6,5.3-2.5,8c-1.4,4.2-2.8,8.5-4.4,12.5c-0.1,0.4-0.3,0.7-0.4,1.1c-0.9,2.3-1.8,4.6-2.8,6.8
	c-28.1,66.2-84.2,117.8-153.5,140c-0.5,0.2-0.9,0.3-1.3,0.4c-1.1,0.4-2.2,0.7-3.3,1c-2.9,0.9-5.9,1.6-8.8,2.4
	c-0.1,0-0.2,0.1-0.3,0.1c-1.4,0.4-2.8,0.8-4.2,1.1c-1.1,0.3-2.2,0.5-3.4,0.7c-1.3,0.3-2.6,0.6-3.9,0.9c-0.2,0.1-0.5,0.1-0.7,0.2
	c-1.5,0.3-2.9,0.5-4.3,0.8c-0.6,0.1-1.3,0.2-1.9,0.4c-0.2,0-0.3,0.1-0.5,0.1c-1.1,0.2-2.2,0.4-3.3,0.6c-1.9,0.3-3.8,0.6-5.7,0.8
	c-0.3,0-0.5,0.1-0.8,0.1c-2.7,0.4-5.5,0.7-8.2,1c-0.4,0-0.8,0.1-1.2,0.1c-0.3,0-0.6,0-0.9,0.1L85.5,261.9l-2.9-3.7l288.5-109l0,0
	L498.5,272.7z"/><path class="st2" fill="#FFFFFF" d="M372.4,165.6l-43.9,207.1c-3.3,14.6-12,18.3-24.2,11.4l-66.9-49.3L205,365.9c-3.6,3.6-6.6,6.6-13.5,6.6
	l4.8-68.2l124-112.1c5.4-4.8-1.2-7.5-8.4-2.7l-153.3,96.6l-66-20.7c-14.4-4.5-14.6-14.4,3-21.2l258.2-99.5
	C365.8,140.2,376.3,147.4,372.4,165.6z"/></svg></span></a><a target="_self" href="https://www.linkedin.com/in/brianna-shade-b1689036/" aria-label="Linkedin" rel="nofollow noopener" class="saboxplugin-icon-color"><svg version="1.1" class="sab-linkedin" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.8 250.7c0 7.6-0.4 15.2-1 22.6-0.2 2.2-0.4 4.4-0.7 6.6-0.1 0.6-0.1 1.1-0.2 1.7-0.3 2.6-0.7 5.2-1.1 7.7-0.4 2.3-0.8 4.7-1.2 7 0 0.3-0.1 0.6-0.2 0.9-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-1.5 5.3-3.2 10.5-5 15.6-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2c-0.2 0-0.3 0.1-0.5 0.1l-3 0.6c-1.8 0.3-3.6 0.6-5.4 0.9-0.2 0-0.3 0.1-0.5 0.1-0.9 0.1-1.9 0.3-2.8 0.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.3-249.4 249.3 111.7 249.3 249.4z" fill="#0077b5"/><path class="st1" d="m485 335.5c-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2l-148.3-148.1 35.3-142.9-32-37.6 38.1-38.7 68 68.4h11.9l9.5 9.3 70.5-3.9 135 133.3z"/><path class="st2" d="m195.6 347.6h-46.9v-150.8h46.9v150.8zm-23.5-171.4c-15 0-27.1-12.4-27.1-27.4s12.2-27.1 27.1-27.1c15 0 27.1 12.2 27.1 27.1s-12.1 27.4-27.1 27.4zm198.9 171.4h-46.8v-73.4c0-17.5-0.4-39.9-24.4-39.9-24.4 0-28.1 19-28.1 38.7v74.7h-46.8v-150.9h44.9v20.6h0.7c6.3-11.9 21.5-24.4 44.3-24.4 47.4 0 56.1 31.2 56.1 71.8l0.1 82.8z"/></svg></span></a></div></div></div>		<div id="atatags-1129553471-62736b3b5128b"></div>
		
		<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,CgkJCV9fQVRBLmNtZC5wdXNoKGZ1bmN0aW9uKCkgewoJCQkJX19BVEEuaW5pdER5bmFtaWNTbG90KHsKCQkJCQlpZDogJ2F0YXRhZ3MtMTEyOTU1MzQ3MS02MjczNmIzYjUxMjhiJywKCQkJCQlsb2NhdGlvbjogMTIwLAoJCQkJCWZvcm1GYWN0b3I6ICcwMDEnLAoJCQkJCWxhYmVsOiB7CgkJCQkJCXRleHQ6ICdBZHZlcnRpc2VtZW50cycsCgkJCQkJfSwKCQkJCQljcmVhdGl2ZTogewoJCQkJCQlyZXBvcnRBZDogewoJCQkJCQkJdGV4dDogJ1JlcG9ydCB0aGlzIGFkJywKCQkJCQkJfSwKCQkJCQkJcHJpdmFjeVNldHRpbmdzOiB7CgkJCQkJCQl0ZXh0OiAnUHJpdmFjeSBzZXR0aW5ncycsCgkJCQkJCX0KCQkJCQl9CgkJCQl9KTsKCQkJfSk7CgkJ"></script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82303" class="share-facebook sd-button share-icon no-text" href="https://bigtinyworld.com/five-hour-koosh/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82303" class="share-twitter sd-button share-icon no-text" href="https://bigtinyworld.com/five-hour-koosh/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-82303" class="share-pinterest sd-button share-icon no-text" href="https://bigtinyworld.com/five-hour-koosh/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://bigtinyworld.com/five-hour-koosh/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://bigtinyworld.com/five-hour-koosh/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://bigtinyworld.com/five-hour-koosh/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://bigtinyworld.com/five-hour-koosh/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112955347-82303-62736b3b549f7' data-src='https://widgets.wp.com/likes/#blog_id=112955347&amp;post_id=82303&amp;origin=bigtinyworld.com&amp;obj_id=112955347-82303-62736b3b549f7' data-name='like-post-frame-112955347-82303-62736b3b549f7' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-meta entry-meta-footer">
		<span class="cat-links">Posted in <a href="https://bigtinyworld.com/category/stories/1000-experiences/" rel="category tag">1000 Experiences</a>, <a href="https://bigtinyworld.com/category/north-america/usa/california/" rel="category tag">California</a>, <a href="https://bigtinyworld.com/category/national-parks/" rel="category tag">National Parks</a></span><span class="tags-links">Tagged <a href="https://bigtinyworld.com/tag/long-term-travel/" rel="tag">long-term travel</a>, <a href="https://bigtinyworld.com/tag/road-trip/" rel="tag">road trip</a>, <a href="https://bigtinyworld.com/tag/snow/" rel="tag">snow</a>, <a href="https://bigtinyworld.com/tag/travel/" rel="tag">Travel</a>, <a href="https://bigtinyworld.com/tag/travel-couple/" rel="tag">travel couple</a>, <a href="https://bigtinyworld.com/tag/travel-experiences/" rel="tag">travel experiences</a>, <a href="https://bigtinyworld.com/tag/winter/" rel="tag">Winter</a>, <a href="https://bigtinyworld.com/tag/world-travel/" rel="tag">world travel</a>, <a href="https://bigtinyworld.com/tag/yosemite-national-park/" rel="tag">yosemite national park</a></span>	</footer><!-- .entry-meta -->

</article><!-- #post-## -->

					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://bigtinyworld.com/safetywing-review/" rel="prev"><span class="meta-nav">Prev</span> <span class="post-title">SafetyWing Nomad Insurance Review: Our Evacuation Experience</span></a></div></div>
	</nav>
					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/five-hour-koosh/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112955347&#038;postid=82303&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=0292993a79&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.9-beta2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8405984ee79099a47aa1e163f65ae3a654c0a6c2#parent=https%3A%2F%2Fbigtinyworld.com%2Ffive-hour-koosh%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
				</main><!-- #main -->
			</div><!-- #primary -->

			<div id="site-sidebar" class="sidebar-area col-xs-12 col-sm-4 col-md-4 col-lg-4">
	<div id="secondary" class="sidebar widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
				<aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://bigtinyworld.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-19" class="widget widget_text">			<div class="textwidget"><p><a href="http://bigtinyworld.com/about-us/"><img decoding="async" class="size-full wp-image-9004 aligncenter jetpack-lazy-image" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/11/hello.png?resize=300%2C250&#038;ssl=1" alt width="300" height="250" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/11/hello.png?resize=300%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-9004 aligncenter" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/11/hello.png?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" /></noscript></a></p>
<p>We are <strong>Aaron and Brianna</strong>, and we&#8217;re glad you found us! We are permanent nomads, determined to reclaim our humanity through travel and never return to a boring 9-5. <u><a href="http://bigtinyworld.com/about-us/">Click to read</a></u> what we&#8217;re all about and how you can do the same!</p>
</div>
		</aside><aside id="text-50" class="widget widget_text"><h2 class="widget-title">Get the cheapest flights &#8211; or your money back!</h2>			<div class="textwidget"><p><a href="https://bigtinyworld.com/cheaper-flight-finder/" target="_blank" rel="noopener"><img decoding="async" class="size-full wp-image-82504 aligncenter jetpack-lazy-image" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=750%2C422&#038;ssl=1" alt width="750" height="422" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=750%2C422&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-82504 aligncenter" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=750%2C422&#038;ssl=1" alt="" width="750" height="422" data-recalc-dims="1" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=178%2C100&amp;ssl=1 178w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></a></p>
<p>Airfare doesn&#8217;t have to be so expensive!  Wouldn&#8217;t you rather spend that money AT your destination?  <a href="https://bigtinyworld.com/cheaper-flight-finder/" target="_blank" rel="noopener"><span style="text-decoration: underline;">Sign up today</span></a> to get the cheapest flight to where you need to go!</p>
</div>
		</aside><aside id="text-49" class="widget widget_text"><h2 class="widget-title">Travel doesn&#8217;t have to be expensive!</h2>			<div class="textwidget"><p><a href="https://bigtinyworld.com/best-budget-tricks-freebie/" target="_blank" rel="noopener"><img decoding="async" class="alignnone size-full wp-image-81997 jetpack-lazy-image" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/01/Budget-Tricks-Promo.png?resize=560%2C315&#038;ssl=1" alt width="560" height="315" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/01/Budget-Tricks-Promo.png?resize=560%2C315&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-81997" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/01/Budget-Tricks-Promo.png?resize=560%2C315&#038;ssl=1" alt="" width="560" height="315" data-recalc-dims="1" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/01/Budget-Tricks-Promo.png?w=560&amp;ssl=1 560w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/01/Budget-Tricks-Promo.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/01/Budget-Tricks-Promo.png?resize=178%2C100&amp;ssl=1 178w" sizes="(max-width: 560px) 100vw, 560px" /></noscript></a></p>
<p>There are a lot of things you can do to spend less while traveling. <span style="text-decoration: underline;"><a href="https://bigtinyworld.com/best-budget-tricks-freebie/" target="_blank" rel="noopener">Download this free guide today</a></span> to get the 5 best tricks that&#8217;ll save you the most!</p>
</div>
		</aside><aside id="text-47" class="widget widget_text"><h2 class="widget-title">Travel Safely!</h2>			<div class="textwidget"><p><a href="https://bigtinyworld.com/pandemic-travel-safety-freebie/"><img decoding="async" class="alignnone size-full wp-image-81578 jetpack-lazy-image" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/11/Covid-Travel-Guide-Sidebar.png?resize=560%2C315&#038;ssl=1" alt width="560" height="315" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/11/Covid-Travel-Guide-Sidebar.png?resize=560%2C315&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-81578" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/11/Covid-Travel-Guide-Sidebar.png?resize=560%2C315&#038;ssl=1" alt="" width="560" height="315" data-recalc-dims="1" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/11/Covid-Travel-Guide-Sidebar.png?w=560&amp;ssl=1 560w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/11/Covid-Travel-Guide-Sidebar.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/11/Covid-Travel-Guide-Sidebar.png?resize=178%2C100&amp;ssl=1 178w" sizes="(max-width: 560px) 100vw, 560px" /></noscript></a></p>
<p><u><a href="https://bigtinyworld.com/pandemic-travel-safety-freebie/">With this FREE guide</a></u>, learn where to find covid regulations for any country, ideas for low-stress travel, and the best practices for keeping yourself and others healthy.</p>
</div>
		</aside><aside id="text-43" class="widget widget_text"><h2 class="widget-title">Are you covered?</h2>			<div class="textwidget"><p><img decoding="async" class="alignnone size-full wp-image-81640 jetpack-lazy-image" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/11/NI-COVID-2021-05-16_04-1-e1637262419189.png?resize=600%2C500&#038;ssl=1" alt width="600" height="500" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/11/NI-COVID-2021-05-16_04-1-e1637262419189.png?resize=600%2C500&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-81640" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/11/NI-COVID-2021-05-16_04-1-e1637262419189.png?resize=600%2C500&#038;ssl=1" alt="" width="600" height="500" data-recalc-dims="1" /></noscript></p>
<p>SafetyWing got us home during the pandemic. <u><a href="https://bigtinyworld.com/safetywing" target="_blank" rel="noreferrer noopener">Read more here</a></u>!</p>
</div>
		</aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">What is your Trip Planning IQ?</h2>			<div class="textwidget"><p><a href="https://bigtinyworld.com/quiz"><img decoding="async" class="size-full wp-image-81058 aligncenter jetpack-lazy-image" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/06/Quiz-What-is-Your-Travel-Planning-IQ.jpg?resize=560%2C315&#038;ssl=1" alt width="560" height="315" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/06/Quiz-What-is-Your-Travel-Planning-IQ.jpg?resize=560%2C315&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-81058 aligncenter" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/06/Quiz-What-is-Your-Travel-Planning-IQ.jpg?resize=560%2C315&#038;ssl=1" alt="" width="560" height="315" data-recalc-dims="1" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/06/Quiz-What-is-Your-Travel-Planning-IQ.jpg?w=560&amp;ssl=1 560w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/06/Quiz-What-is-Your-Travel-Planning-IQ.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/06/Quiz-What-is-Your-Travel-Planning-IQ.jpg?resize=178%2C100&amp;ssl=1 178w" sizes="(max-width: 560px) 100vw, 560px" /></noscript></a></p>
<p><u><a href="https://bigtinyworld.com/quiz">Take the two-minute quiz here!</a></u></p>
</div>
		</aside><aside id="text-33" class="widget widget_text"><h2 class="widget-title">Want to be a More Savvy Traveler?</h2>			<div class="textwidget"><p><a href="https://bigtinyworld.com/traveltips/" target="_blank" rel="noopener"><img decoding="async" class="wp-image-15459 size-medium aligncenter jetpack-lazy-image" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/10/Email-List.jpg?resize=300%2C169&#038;ssl=1" alt="Join our list for weekly travel tips right to your inbox!" width="300" height="169" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/10/Email-List.jpg?resize=300%2C169&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-15459 size-medium aligncenter" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/10/Email-List.jpg?resize=300%2C169&#038;ssl=1" alt="Join our list for weekly travel tips right to your inbox!" width="300" height="169" data-recalc-dims="1" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/10/Email-List.jpg?w=560&amp;ssl=1 560w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/10/Email-List.jpg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
<p><span style="text-decoration: underline;"><a href="https://bigtinyworld.com/traveltips/" target="_blank" rel="noopener">Click to access the FREE searchable travel tip video library</a></span> and get practical weekly travel tips &#8211; right to your inbox!</p>
</div>
		</aside><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Join our community!</h2>			<div class="textwidget"><p><a href="http://www.facebook.com/groups/longtermtravelers" target="_blank" rel="noopener"><img decoding="async" class="size-full wp-image-81081 aligncenter jetpack-lazy-image" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/07/Smart-Adventurous-Travelers-FB-Group-Promo.jpg?resize=735%2C1102&#038;ssl=1" alt="http://www.facebook.com/groups/longtermtravelers" width="735" height="1102" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/07/Smart-Adventurous-Travelers-FB-Group-Promo.jpg?resize=735%2C1102&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-81081 aligncenter" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/07/Smart-Adventurous-Travelers-FB-Group-Promo.jpg?resize=735%2C1102&#038;ssl=1" alt="http://www.facebook.com/groups/longtermtravelers" width="735" height="1102" data-recalc-dims="1" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/07/Smart-Adventurous-Travelers-FB-Group-Promo.jpg?w=735&amp;ssl=1 735w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/07/Smart-Adventurous-Travelers-FB-Group-Promo.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/07/Smart-Adventurous-Travelers-FB-Group-Promo.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/07/Smart-Adventurous-Travelers-FB-Group-Promo.jpg?resize=67%2C100&amp;ssl=1 67w" sizes="(max-width: 735px) 100vw, 735px" /></noscript></a></p>
<p>If you want to connect with likeminded adventurous travelers, we invite you to join us in our <u><a href="http://www.facebook.com/groups/longtermtravelers">free Facebook group</a></u>!</p>
</div>
		</aside><aside id="text-23" class="widget widget_text"><h2 class="widget-title">Love Pets &#038; Travel?</h2>			<div class="textwidget"><p><a href="https://bigtinyworld.com/trustedhousesitters" target="_blank" rel="noopener"><img decoding="async" class="size-full wp-image-9230 aligncenter jetpack-lazy-image" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/12/trustedhousesitters-promo.png?resize=300%2C250&#038;ssl=1" alt="TrustedHousesitters promo" width="300" height="250" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/12/trustedhousesitters-promo.png?resize=300%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-9230 aligncenter" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/12/trustedhousesitters-promo.png?resize=300%2C250&#038;ssl=1" alt="TrustedHousesitters promo" width="300" height="250" data-recalc-dims="1" /></noscript></a></p>
<p>Care for pets in exchange for free lodging around the world! <u><a href="https://bigtinyworld.com/trustedhousesitters" target="_blank" rel="noopener">TrustedHousesitters</a></u> is our favorite way to travel!</p>
</div>
		</aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="wordpress-follow-button" href="https://bigtinyworld.com" data-blog="https://bigtinyworld.com" data-lang="en">Follow BIG tiny World Travel on WordPress.com</a>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,KGZ1bmN0aW9uKGQpe3ZhciBmID0gZC5nZXRFbGVtZW50c0J5VGFnTmFtZSgnU0NSSVBUJylbMF0sIHAgPSBkLmNyZWF0ZUVsZW1lbnQoJ1NDUklQVCcpO3AudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnO3AuYXN5bmMgPSB0cnVlO3Auc3JjID0gJy8vd2lkZ2V0cy53cC5jb20vcGxhdGZvcm0uanMnO2YucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUocCxmKTt9KGRvY3VtZW50KSk7"></script></div></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Receive Notifications on New Posts</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Don't miss out on our adventures! Enter your email address to receive the latest in your inbox.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Your Best Email						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Your Best Email"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://bigtinyworld.com/five-hour-koosh/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center"><a href='https://www.jrailpass.com?utm_source=aff&utm_medium=aff&utm_campaign=&affiliate=bigtinyworld0404810001573559592' rel='nofollow'><img decoding="async" alt="Get your Japan Rail Pass Here!" src="https://i0.wp.com/statics.jrailpass.com/banners/en/600X250-forest.jpg?w=750&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/statics.jrailpass.com/banners/en/600X250-forest.jpg?w=750&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt= "Get your Japan Rail Pass Here!" src='https://i0.wp.com/statics.jrailpass.com/banners/en/600X250-forest.jpg?w=750&#038;ssl=1' data-recalc-dims="1" /></noscript></a></div></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title">Top Recent Posts</h2><ul class='widgets-list-layout no-grav'>
<li><a href="https://bigtinyworld.com/practical-ways-to-make-money-while-traveling/" title="34 Practical Ways to Make Money While Traveling" class="bump-view" data-bump-view="tp">
								<noscript><img decoding="async" width="40" height="40" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/01/kitties-money-1-2.jpg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="34 Practical Ways to Make Money While Traveling" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img decoding="async" width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/01/kitties-money-1-2.jpg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="34 Practical Ways to Make Money While Traveling" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bigtinyworld.com/practical-ways-to-make-money-while-traveling/" title="34 Practical Ways to Make Money While Traveling" class="bump-view" data-bump-view="tp">34 Practical Ways to Make Money While Traveling</a>
							</div>
							</li><li><a href="https://bigtinyworld.com/hiking-in-the-snow-at-bryce-canyon-sun-rise-set/" title="Sunrise and Sunset at Bryce Canyon" class="bump-view" data-bump-view="tp">
								<noscript><img decoding="async" width="40" height="40" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2018/03/sunsetpointbrycecanyon2.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Sunrise and Sunset at Bryce Canyon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img decoding="async" width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2018/03/sunsetpointbrycecanyon2.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" alt="Sunrise and Sunset at Bryce Canyon" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bigtinyworld.com/hiking-in-the-snow-at-bryce-canyon-sun-rise-set/" title="Sunrise and Sunset at Bryce Canyon" class="bump-view" data-bump-view="tp">Sunrise and Sunset at Bryce Canyon</a>
							</div>
							</li><li><a href="https://bigtinyworld.com/five-hour-koosh/" title="Visiting Yosemite in Winter - The 5-Hour Koosh Ball (#1 of 1000 Experiences)" class="bump-view" data-bump-view="tp" aria-current="page">
								<noscript><img decoding="async" width="40" height="40" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="Visiting Yosemite in Winter - The 5-Hour Koosh Ball (#1 of 1000 Experiences)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img decoding="async" width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="Visiting Yosemite in Winter - The 5-Hour Koosh Ball (#1 of 1000 Experiences)" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bigtinyworld.com/five-hour-koosh/" title="Visiting Yosemite in Winter - The 5-Hour Koosh Ball (#1 of 1000 Experiences)" class="bump-view" data-bump-view="tp" aria-current="page">Visiting Yosemite in Winter - The 5-Hour Koosh Ball (#1 of 1000 Experiences)</a>
							</div>
							</li><li><a href="https://bigtinyworld.com/a-glimpse-of-quinta-da-regaleira/" title="A Glimpse of Quinta da Regaleira" class="bump-view" data-bump-view="tp">
								<noscript><img decoding="async" width="40" height="40" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/04/quinta-da-regaleira-1-1.jpg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="A Glimpse of Quinta da Regaleira" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img decoding="async" width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/04/quinta-da-regaleira-1-1.jpg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="A Glimpse of Quinta da Regaleira" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bigtinyworld.com/a-glimpse-of-quinta-da-regaleira/" title="A Glimpse of Quinta da Regaleira" class="bump-view" data-bump-view="tp">A Glimpse of Quinta da Regaleira</a>
							</div>
							</li><li><a href="https://bigtinyworld.com/how-to-use-a-japanese-squat-toilet/" title="How to Use a Japanese Squat Toilet" class="bump-view" data-bump-view="tp">
								<noscript><img decoding="async" width="40" height="40" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2017/09/japanese-toilets-5-1.jpg?fit=1000%2C1000&#038;ssl=1&#038;resize=40%2C40" alt="How to Use a Japanese Squat Toilet" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img decoding="async" width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2017/09/japanese-toilets-5-1.jpg?fit=1000%2C1000&#038;ssl=1&#038;resize=40%2C40" alt="How to Use a Japanese Squat Toilet" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bigtinyworld.com/how-to-use-a-japanese-squat-toilet/" title="How to Use a Japanese Squat Toilet" class="bump-view" data-bump-view="tp">How to Use a Japanese Squat Toilet</a>
							</div>
							</li><li><a href="https://bigtinyworld.com/camping-in-namibia-8-amazing-campsites/" title="Camping in Namibia: 8 Amazing Campsites" class="bump-view" data-bump-view="tp">
								<noscript><img decoding="async" width="40" height="40" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/10/spitzkoppe-3.jpg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="Camping in Namibia: 8 Amazing Campsites" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img decoding="async" width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/10/spitzkoppe-3.jpg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="Camping in Namibia: 8 Amazing Campsites" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bigtinyworld.com/camping-in-namibia-8-amazing-campsites/" title="Camping in Namibia: 8 Amazing Campsites" class="bump-view" data-bump-view="tp">Camping in Namibia: 8 Amazing Campsites</a>
							</div>
							</li><li><a href="https://bigtinyworld.com/a-glimpse-of-the-belvedere-hotel-dubrovnik/" title="A Glimpse of the Belvedere Hotel Dubrovnik" class="bump-view" data-bump-view="tp">
								<noscript><img decoding="async" width="40" height="40" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/belvedere-hotel-ruins-1.jpg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="A Glimpse of the Belvedere Hotel Dubrovnik" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img decoding="async" width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/06/belvedere-hotel-ruins-1.jpg?fit=1000%2C667&#038;ssl=1&#038;resize=40%2C40" alt="A Glimpse of the Belvedere Hotel Dubrovnik" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bigtinyworld.com/a-glimpse-of-the-belvedere-hotel-dubrovnik/" title="A Glimpse of the Belvedere Hotel Dubrovnik" class="bump-view" data-bump-view="tp">A Glimpse of the Belvedere Hotel Dubrovnik</a>
							</div>
							</li><li><a href="https://bigtinyworld.com/how-to-book-campsites-in-namibia-national-parks/" title="How to Book Campsites in Namibia National Parks" class="bump-view" data-bump-view="tp">
								<noscript><img decoding="async" width="40" height="40" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/04/7768745658_a950830866_z.jpg?fit=640%2C480&#038;ssl=1&#038;resize=40%2C40" alt="How to Book Campsites in Namibia National Parks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img decoding="async" width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/04/7768745658_a950830866_z.jpg?fit=640%2C480&#038;ssl=1&#038;resize=40%2C40" alt="How to Book Campsites in Namibia National Parks" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bigtinyworld.com/how-to-book-campsites-in-namibia-national-parks/" title="How to Book Campsites in Namibia National Parks" class="bump-view" data-bump-view="tp">How to Book Campsites in Namibia National Parks</a>
							</div>
							</li><li><a href="https://bigtinyworld.com/ultimate-etosha-national-park-wildlife-viewing-guide/" title="The Ultimate Etosha National Park Wildlife Viewing Guide" class="bump-view" data-bump-view="tp">
								<noscript><img decoding="async" width="40" height="40" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/10/elephants-1.jpg?fit=1000%2C613&#038;ssl=1&#038;resize=40%2C40" alt="The Ultimate Etosha National Park Wildlife Viewing Guide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img decoding="async" width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/10/elephants-1.jpg?fit=1000%2C613&#038;ssl=1&#038;resize=40%2C40" alt="The Ultimate Etosha National Park Wildlife Viewing Guide" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bigtinyworld.com/ultimate-etosha-national-park-wildlife-viewing-guide/" title="The Ultimate Etosha National Park Wildlife Viewing Guide" class="bump-view" data-bump-view="tp">The Ultimate Etosha National Park Wildlife Viewing Guide</a>
							</div>
							</li><li><a href="https://bigtinyworld.com/heading-to-norway/" title="We are Going to Norway!" class="bump-view" data-bump-view="tp">
								<noscript><img decoding="async" width="40" height="40" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2018/05/14712033768_3775c0bb9b_z.jpg?fit=640%2C360&#038;ssl=1&#038;resize=40%2C40" alt="We are Going to Norway!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img decoding="async" width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2018/05/14712033768_3775c0bb9b_z.jpg?fit=640%2C360&#038;ssl=1&#038;resize=40%2C40" alt="We are Going to Norway!" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bigtinyworld.com/heading-to-norway/" title="We are Going to Norway!" class="bump-view" data-bump-view="tp">We are Going to Norway!</a>
							</div>
							</li></ul>
</aside><aside id="postlist-anemone-3" class="widget widget-postlist-anemone">					<h2 class="widget-title">What we&#8217;ve been up to</h2>		
				<ul>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://bigtinyworld.com/five-hour-koosh/">
						<img decoding="async" width="150" height="150" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?resize=150%2C150&amp;ssl=1" class="img-postlist img-responsive wp-post-image jetpack-lazy-image" alt="El Capitan in Yosemite National Park with fog clinging to its face | BIG tiny World Travel" loading="lazy" data-attachment-id="82604" data-permalink="https://bigtinyworld.com/82604/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;El Capitan in Yosemite National Park with fog clinging to its face | BIG tiny World Travel&quot;,&quot;created_timestamp&quot;:&quot;1645548627&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2022&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?fit=750%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/05/yosemite-5.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://bigtinyworld.com/five-hour-koosh/">Visiting Yosemite in Winter &#8211; The 5-Hour Koosh Ball (#1 of 1000 Experiences)</a></h2>					<div class="postlist-date">May 3, 2022</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://bigtinyworld.com/safetywing-review/">
						<img decoding="async" width="150" height="150" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?resize=150%2C150&amp;ssl=1" class="img-postlist img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="15230" data-permalink="https://bigtinyworld.com/travel-95-2/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?fit=2000%2C1078&amp;ssl=1" data-orig-size="2000,1078" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1527964782&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2018&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="travel-95" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?fit=750%2C404&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/08/travel-95-1.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://bigtinyworld.com/safetywing-review/">SafetyWing Nomad Insurance Review: Our Evacuation Experience</a></h2>					<div class="postlist-date">March 31, 2022</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://bigtinyworld.com/the-most-festive-christmas-markets-in-croatia/">
						<img decoding="async" width="150" height="150" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/01/christmas-markets-12.jpg?resize=150%2C150&amp;ssl=1" class="img-postlist img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="38676" data-permalink="https://bigtinyworld.com/christmas-markets-12/" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/01/christmas-markets-12.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576612867&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2019&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="christmas-markets-12" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/01/christmas-markets-12.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/01/christmas-markets-12.jpg?fit=750%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/01/christmas-markets-12.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/01/christmas-markets-12.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/01/christmas-markets-12.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/01/christmas-markets-12.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/01/christmas-markets-12.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/01/christmas-markets-12.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://bigtinyworld.com/the-most-festive-christmas-markets-in-croatia/">The Most Festive Christmas Markets in Croatia</a></h2>					<div class="postlist-date">January 7, 2021</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://bigtinyworld.com/how-long-term-travel-can-be-more-valuable/">
						<img decoding="async" width="150" height="150" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2018/11/miami-11.jpg?resize=150%2C150&amp;ssl=1" class="img-postlist img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="6849" data-permalink="https://bigtinyworld.com/miami-the-expense-free-redux/miami-11/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2018/11/miami-11.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;unknown&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XT&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1345442770&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;15&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="miami-11" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2018/11/miami-11.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2018/11/miami-11.jpg?fit=600%2C400&amp;ssl=1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2018/11/miami-11.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://bigtinyworld.com/how-long-term-travel-can-be-more-valuable/">How Long-term Travel Can Be More Valuable</a></h2>					<div class="postlist-date">October 15, 2020</div>
				</div>
			</li>
					<li class="has-post-thumbnail">
								<div class="postlist-thumbnail">
					<a href="https://bigtinyworld.com/photos-that-will-make-you-want-to-visit-japan/">
						<img decoding="async" width="150" height="150" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2016/07/img_8936.jpg?resize=150%2C150&amp;ssl=1" class="img-postlist img-responsive wp-post-image jetpack-lazy-image" alt="Autumn is in full color at this koi pond at a Buddhist temple in Kyoto, Japan" loading="lazy" data-attachment-id="407" data-permalink="https://bigtinyworld.com/how-to-plan-an-international-trip-japan/lotsasmiles-photography-2015-17/#main" data-orig-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2016/07/img_8936.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Autumn is in full color at this koi pond at a Buddhist temple in Kyoto, Japan&quot;,&quot;created_timestamp&quot;:&quot;1447165500&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2015&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2015&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Koi swimming under an autumn Japanese maple" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2016/07/img_8936.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2016/07/img_8936.jpg?fit=750%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2016/07/img_8936.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2016/07/img_8936.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2016/07/img_8936.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2016/07/img_8936.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2016/07/img_8936.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2016/07/img_8936.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2016/07/img_8936.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					</a>
				</div>
								<div class="postlist-content">
					<h2 class="postlist-title"><a href="https://bigtinyworld.com/photos-that-will-make-you-want-to-visit-japan/">54 Photos That Will Make You Want To Visit Japan</a></h2>					<div class="postlist-date">October 2, 2020</div>
				</div>
			</li>
				</ul>
		
</aside><aside id="block-23" class="widget widget_block"><p><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async="" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8405210972000984" crossorigin="anonymous"></script><br>
<!-- Square Ads --><br>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8405210972000984" data-ad-slot="1117942295" data-ad-format="auto" data-full-width-responsive="true"></ins><br>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked"><br />
     (adsbygoogle = window.adsbygoogle || []).push({});<br />
</script></p></aside>	</div><!-- .sidebar -->
</div><!-- .col-* columns of main sidebar -->

		</div><!-- .row -->
	</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		
		<div class="site-footer-top-perspective-wrapper">
			<div class="site-footer-top-perspective"></div>
		</div><!-- .site-footer-top-perspective-wrapper -->

		<div id="supplementary" class="site-footer-widgets">

			<div class="site-footer-widgets-wrapper">
				<div class="container">
					<div class="row">

												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-first" class="footer-sidebar footer-sidebar-first widget-area" role="complementary">
								<aside id="text-10" class="widget widget_text"><h2 class="widget-title">Spend less on your next trip!</h2>			<div class="textwidget"><p><a href="https://bigtinyworld.com/best-budget-tricks-freebie/"><img decoding="async" class="size-full wp-image-80437 aligncenter jetpack-lazy-image" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/03/Budget-Tricks-Promo.jpg?resize=560%2C315&#038;ssl=1" alt width="560" height="315" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/03/Budget-Tricks-Promo.jpg?resize=560%2C315&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-80437 aligncenter" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/03/Budget-Tricks-Promo.jpg?resize=560%2C315&#038;ssl=1" alt="" width="560" height="315" data-recalc-dims="1" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/03/Budget-Tricks-Promo.jpg?w=560&amp;ssl=1 560w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/03/Budget-Tricks-Promo.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2021/03/Budget-Tricks-Promo.jpg?resize=178%2C100&amp;ssl=1 178w" sizes="(max-width: 560px) 100vw, 560px" /></noscript></a></p>
<p><a href="https://bigtinyworld.com/best-budget-tricks-freebie/">Click to download this FREE guide</a></p>
</div>
		</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="wordpress-follow-button" href="https://bigtinyworld.com" data-blog="https://bigtinyworld.com" data-lang="en">Follow BIG tiny World Travel on WordPress.com</a>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,KGZ1bmN0aW9uKGQpe3ZhciBmID0gZC5nZXRFbGVtZW50c0J5VGFnTmFtZSgnU0NSSVBUJylbMF0sIHAgPSBkLmNyZWF0ZUVsZW1lbnQoJ1NDUklQVCcpO3AudHlwZSA9ICd0ZXh0L2phdmFzY3JpcHQnO3AuYXN5bmMgPSB0cnVlO3Auc3JjID0gJy8vd2lkZ2V0cy53cC5jb20vcGxhdGZvcm0uanMnO2YucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUocCxmKTt9KGRvY3VtZW50KSk7"></script></div></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Receive Notifications on New Posts</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
									<div id="subscribe-text"><p>Don't miss out on our adventures! Enter your email address to receive the latest in your inbox.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-4">
							Your Best Email						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-4"
							placeholder="Your Best Email"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://bigtinyworld.com/five-hour-koosh/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-4"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-second" class="footer-sidebar footer-sidebar-second widget-area" role="complementary">
								<aside id="text-25" class="widget widget_text"><h2 class="widget-title">Where in the world are we?</h2>			<div class="textwidget"><p>We are home right now, but we&#8217;re looking to take our first international trip since covid very soon!</p>
</div>
		</aside><aside id="text-48" class="widget widget_text"><h2 class="widget-title">Flights too expensive?</h2>			<div class="textwidget"><p><a href="https://bigtinyworld.com/cheaper-flight-finder/" target="_blank" rel="noopener"><img decoding="async" class="alignnone size-full wp-image-82504 jetpack-lazy-image" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=750%2C422&#038;ssl=1" alt width="750" height="422" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=750%2C422&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignnone size-full wp-image-82504" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=750%2C422&#038;ssl=1" alt="" width="750" height="422" data-recalc-dims="1" srcset="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2022/04/Cheaper-Flight-Finder.png?resize=178%2C100&amp;ssl=1 178w" sizes="(max-width: 750px) 100vw, 750px" /></noscript></a></p>
<p>Let us find the cheapest flight for you!  Spend that money at your destination, instead.  <a href="https://bigtinyworld.com/cheaper-flight-finder/" target="_blank" rel="noopener"><span style="text-decoration: underline;">Click here to get started</span></a>!</p>
</div>
		</aside><aside id="text-34" class="widget widget_text"><h2 class="widget-title">Our kitties travel with us!</h2>			<div class="textwidget"><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="750" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/bigtinyworld.com\/five-hour-koosh\/&quot;,&quot;likes_blog_id&quot;:&quot;112955347&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 750px; height: 250px;" data-original-width="750" data-original-height="250" > <div class="gallery-group" style="width: 250px; height: 250px;" data-original-width="250" data-original-height="250" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="246"> <meta itemprop="height" content="246"> <noscript><img decoding="async" data-attachment-id="10815" data-orig-file="https://bigtinyworld.com/wp-content/uploads/2020/03/las-cruces-6.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581435308&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2020&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0011764705882353&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hammock dreams" data-image-description="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/las-cruces-6.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/las-cruces-6.jpg?fit=600%2C600&#038;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/las-cruces-6.jpg?w=246&#038;h=246&#038;crop=1&#038;ssl=1" width="246" height="246" data-original-width="246" data-original-height="246" itemprop="http://schema.org/image" title="Hammock dreams" alt="Hammock dreams" style="width: 246px; height: 246px;" /></noscript><img decoding="async" class="lazyload" data-attachment-id="10815" data-orig-file="https://bigtinyworld.com/wp-content/uploads/2020/03/las-cruces-6.jpg" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581435308&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2020&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0011764705882353&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hammock dreams" data-image-description="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/las-cruces-6.jpg?fit=300%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/las-cruces-6.jpg?fit=600%2C600&#038;ssl=1" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20246%20246%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/las-cruces-6.jpg?w=246&#038;h=246&#038;crop=1&#038;ssl=1" width="246" height="246" data-original-width="246" data-original-height="246" itemprop="http://schema.org/image" title="Hammock dreams" alt="Hammock dreams" style="width: 246px; height: 246px;" /> </div> </div> <div class="gallery-group" style="width: 250px; height: 250px;" data-original-width="250" data-original-height="250" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="246"> <meta itemprop="height" content="246"> <noscript><img decoding="async" data-attachment-id="10826" data-orig-file="https://bigtinyworld.com/wp-content/uploads/2020/03/vina-del-mar-3.jpg" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581876999&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2020&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="City views" data-image-description="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/vina-del-mar-3.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/vina-del-mar-3.jpg?fit=400%2C600&#038;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/vina-del-mar-3.jpg?w=246&#038;h=246&#038;crop=1&#038;ssl=1" width="246" height="246" data-original-width="246" data-original-height="246" itemprop="http://schema.org/image" title="City views" alt="City views" style="width: 246px; height: 246px;" /></noscript><img decoding="async" class="lazyload" data-attachment-id="10826" data-orig-file="https://bigtinyworld.com/wp-content/uploads/2020/03/vina-del-mar-3.jpg" data-orig-size="400,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581876999&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2020&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="City views" data-image-description="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/vina-del-mar-3.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/vina-del-mar-3.jpg?fit=400%2C600&#038;ssl=1" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20246%20246%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/vina-del-mar-3.jpg?w=246&#038;h=246&#038;crop=1&#038;ssl=1" width="246" height="246" data-original-width="246" data-original-height="246" itemprop="http://schema.org/image" title="City views" alt="City views" style="width: 246px; height: 246px;" /> </div> </div> <div class="gallery-group" style="width: 250px; height: 250px;" data-original-width="250" data-original-height="250" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="246"> <meta itemprop="height" content="246"> <noscript><img decoding="async" data-attachment-id="10866" data-orig-file="https://bigtinyworld.com/wp-content/uploads/2020/03/travel-kitties-pisco-sour-2.jpg" data-orig-size="450,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581622835&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2020&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pisco sour" data-image-description="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/travel-kitties-pisco-sour-2.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/travel-kitties-pisco-sour-2.jpg?fit=450%2C600&#038;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/travel-kitties-pisco-sour-2.jpg?w=246&#038;h=246&#038;crop=1&#038;ssl=1" width="246" height="246" data-original-width="246" data-original-height="246" itemprop="http://schema.org/image" title="Pisco sour" alt="Pisco sour" style="width: 246px; height: 246px;" /></noscript><img decoding="async" class="lazyload" data-attachment-id="10866" data-orig-file="https://bigtinyworld.com/wp-content/uploads/2020/03/travel-kitties-pisco-sour-2.jpg" data-orig-size="450,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581622835&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2020&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pisco sour" data-image-description="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/travel-kitties-pisco-sour-2.jpg?fit=225%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/travel-kitties-pisco-sour-2.jpg?fit=450%2C600&#038;ssl=1" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20246%20246%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2020/03/travel-kitties-pisco-sour-2.jpg?w=246&#038;h=246&#038;crop=1&#038;ssl=1" width="246" height="246" data-original-width="246" data-original-height="246" itemprop="http://schema.org/image" title="Pisco sour" alt="Pisco sour" style="width: 246px; height: 246px;" /> </div> </div> </div> </div>
<p>Find them <u><a href="http://www.instagram.com/shadykitties" target="_blank" rel="noopener">here on Instagram</a></u></p>
</div>
		</aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
												<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
							<div id="footer-sidebar-third" class="footer-sidebar footer-sidebar-third widget-area" role="complementary">
								<aside id="instagram-feed-widget-3" class="widget widget_instagram-feed-widget">
<div id="sb_instagram"  class="sbi sbi_mob_col_2 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="2" data-colstablet="2" data-num="9" data-nummobile="4" data-shortcode-atts="{}"  data-postid="82303" data-locatornonce="f4e1de546b" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header  sbi_no_avatar"  style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;" >
	<a href="https://www.instagram.com/bigtinyworldtravel/" target="_blank" rel="nofollow noopener"  title="@bigtinyworldtravel" class="sbi_header_link">
		<div class="sbi_header_text sbi_no_bio">
			
			<h3>bigtinyworldtravel</h3>
					</div>

					<div class="sbi_header_img">
													<div class="sbi_header_hashtag_icon"  ><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
							</div>
		
	</a>
</div>

    <div id="sbi_images"  style="padding: 5px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17961578692660862" data-date="1651697724">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CdJnd3hsuqJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.29350-15/279830568_1555472481514300_1856343836355310974_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OccrY0euKuQAX-zSzgj&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_WSPewD_RClFfVWPCTak-0Qnnlm39csTbh3rpt8NBHHA&#038;oe=6277B16E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279830568_1555472481514300_1856343836355310974_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OccrY0euKuQAX-zSzgj&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_WSPewD_RClFfVWPCTak-0Qnnlm39csTbh3rpt8NBHHA&amp;oe=6277B16E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279830568_1555472481514300_1856343836355310974_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OccrY0euKuQAX-zSzgj&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_WSPewD_RClFfVWPCTak-0Qnnlm39csTbh3rpt8NBHHA&amp;oe=6277B16E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279830568_1555472481514300_1856343836355310974_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OccrY0euKuQAX-zSzgj&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_WSPewD_RClFfVWPCTak-0Qnnlm39csTbh3rpt8NBHHA&amp;oe=6277B16E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.29350-15\/279830568_1555472481514300_1856343836355310974_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OccrY0euKuQAX-zSzgj&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_WSPewD_RClFfVWPCTak-0Qnnlm39csTbh3rpt8NBHHA&amp;oe=6277B16E&quot;}">
            <span class="sbi-screenreader">Did you know these things about Death Valley Natio</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you know these things about Death Valley National Park?

Bonus fun fact!  The area makes for a convincing Tatooine!  Various spots served as filming locations for Star Wars, including 20 Mule Team Canyon, Mesquite Sand Dunes, Golden Canyon, and Desolation Canyon.

There&#039;s also a guy who used to run a mile in Death Valley in a Darth Vader suit every year on the hottest day... he called it the Darth Valley Challenge! (But don&#039;t try to do this.. seriously, you could kill yourself.  This guy trained in a sauna!)

What is the hottest temperature you&#039;ve experienced?  Comment below!

May the Fourth be with you!!"></noscript><img decoding="async" class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you know these things about Death Valley National Park?

Bonus fun fact!  The area makes for a convincing Tatooine!  Various spots served as filming locations for Star Wars, including 20 Mule Team Canyon, Mesquite Sand Dunes, Golden Canyon, and Desolation Canyon.

There&#039;s also a guy who used to run a mile in Death Valley in a Darth Vader suit every year on the hottest day... he called it the Darth Valley Challenge! (But don&#039;t try to do this.. seriously, you could kill yourself.  This guy trained in a sauna!)

What is the hottest temperature you&#039;ve experienced?  Comment below!

May the Fourth be with you!!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18160650736241878" data-date="1651605356">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdG3c0sorSU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/279759736_938324240181999_4293071224397261648_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=DS543BoUf7gAX9ByEpf&#038;_nc_oc=AQldZAEsR5AAUPvjmhSqvTazfLuF4blw9B2to-kWY5NCTydWLJpR5UfmuNSIpCgVsXbNL6IblS2uz0oG2f4owjIW&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_TmYxXq5TEnb9NjrHIRBeCn-F9KwpQIJac7jPTMEL4qQ&#038;oe=62775D81" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279759736_938324240181999_4293071224397261648_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DS543BoUf7gAX9ByEpf&amp;_nc_oc=AQldZAEsR5AAUPvjmhSqvTazfLuF4blw9B2to-kWY5NCTydWLJpR5UfmuNSIpCgVsXbNL6IblS2uz0oG2f4owjIW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_TmYxXq5TEnb9NjrHIRBeCn-F9KwpQIJac7jPTMEL4qQ&amp;oe=62775D81&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279759736_938324240181999_4293071224397261648_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DS543BoUf7gAX9ByEpf&amp;_nc_oc=AQldZAEsR5AAUPvjmhSqvTazfLuF4blw9B2to-kWY5NCTydWLJpR5UfmuNSIpCgVsXbNL6IblS2uz0oG2f4owjIW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_TmYxXq5TEnb9NjrHIRBeCn-F9KwpQIJac7jPTMEL4qQ&amp;oe=62775D81&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279759736_938324240181999_4293071224397261648_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DS543BoUf7gAX9ByEpf&amp;_nc_oc=AQldZAEsR5AAUPvjmhSqvTazfLuF4blw9B2to-kWY5NCTydWLJpR5UfmuNSIpCgVsXbNL6IblS2uz0oG2f4owjIW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_TmYxXq5TEnb9NjrHIRBeCn-F9KwpQIJac7jPTMEL4qQ&amp;oe=62775D81&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279759736_938324240181999_4293071224397261648_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=DS543BoUf7gAX9ByEpf&amp;_nc_oc=AQldZAEsR5AAUPvjmhSqvTazfLuF4blw9B2to-kWY5NCTydWLJpR5UfmuNSIpCgVsXbNL6IblS2uz0oG2f4owjIW&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_TmYxXq5TEnb9NjrHIRBeCn-F9KwpQIJac7jPTMEL4qQ&amp;oe=62775D81&quot;}">
            <span class="sbi-screenreader">The best camera for your trip is the one you have </span>
            	                    <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The best camera for your trip is the one you have on you and will use regularly.  If that&#039;s a phone - that&#039;s great!  Pack whatever you love and know how to use.  You won&#039;t enjoy taking pictures if it&#039;s too cumbersome or difficult.

Which camera do you like to use?"></noscript><img decoding="async" class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The best camera for your trip is the one you have on you and will use regularly.  If that&#039;s a phone - that&#039;s great!  Pack whatever you love and know how to use.  You won&#039;t enjoy taking pictures if it&#039;s too cumbersome or difficult.

Which camera do you like to use?">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18291019507024677" data-date="1651524947">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdEeFRgISqb/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/279688484_1202400723903753_2327273965221632278_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BejWEz4oCM8AX8HX6bb&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8B21XRKm3ysiOZGZ5xMp5r_dnK8QZ-IH7ngpDzTPIhNw&#038;oe=62785E14" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279688484_1202400723903753_2327273965221632278_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BejWEz4oCM8AX8HX6bb&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8B21XRKm3ysiOZGZ5xMp5r_dnK8QZ-IH7ngpDzTPIhNw&amp;oe=62785E14&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279688484_1202400723903753_2327273965221632278_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BejWEz4oCM8AX8HX6bb&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8B21XRKm3ysiOZGZ5xMp5r_dnK8QZ-IH7ngpDzTPIhNw&amp;oe=62785E14&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279688484_1202400723903753_2327273965221632278_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BejWEz4oCM8AX8HX6bb&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8B21XRKm3ysiOZGZ5xMp5r_dnK8QZ-IH7ngpDzTPIhNw&amp;oe=62785E14&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279688484_1202400723903753_2327273965221632278_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BejWEz4oCM8AX8HX6bb&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8B21XRKm3ysiOZGZ5xMp5r_dnK8QZ-IH7ngpDzTPIhNw&amp;oe=62785E14&quot;}">
            <span class="sbi-screenreader">Did you know that Death Valley was home to a lot o</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you know that Death Valley was home to a lot of mining operations?

Beyond the gold rush, prospectors also mined talc and borax.

Today, the area is littered with tunnels and mining equipment relics.  It provides so much to explore and discover!

Where have you found some awesome ruins?

Be sure to follow for more travel inspiration and practical tips!"></noscript><img decoding="async" class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you know that Death Valley was home to a lot of mining operations?

Beyond the gold rush, prospectors also mined talc and borax.

Today, the area is littered with tunnels and mining equipment relics.  It provides so much to explore and discover!

Where have you found some awesome ruins?

Be sure to follow for more travel inspiration and practical tips!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17954671066759931" data-date="1651435258">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CdBzA6coacP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/279786260_295087679338917_4587542006456047192_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PsYEDrHa4X0AX_73Ff-&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT__WvRp54Z_kGwpltyAVH3Dm_HWhcT1cBri4kaDMu_waw&#038;oe=627829D9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279786260_295087679338917_4587542006456047192_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PsYEDrHa4X0AX_73Ff-&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT__WvRp54Z_kGwpltyAVH3Dm_HWhcT1cBri4kaDMu_waw&amp;oe=627829D9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279786260_295087679338917_4587542006456047192_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PsYEDrHa4X0AX_73Ff-&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT__WvRp54Z_kGwpltyAVH3Dm_HWhcT1cBri4kaDMu_waw&amp;oe=627829D9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279786260_295087679338917_4587542006456047192_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PsYEDrHa4X0AX_73Ff-&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT__WvRp54Z_kGwpltyAVH3Dm_HWhcT1cBri4kaDMu_waw&amp;oe=627829D9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279786260_295087679338917_4587542006456047192_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PsYEDrHa4X0AX_73Ff-&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT__WvRp54Z_kGwpltyAVH3Dm_HWhcT1cBri4kaDMu_waw&amp;oe=627829D9&quot;}">
            <span class="sbi-screenreader">“We travel, initially, to lose ourselves; and we</span>
            	                    <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“We travel, initially, to lose ourselves; and we travel, next to find ourselves. We travel to open our hearts and eyes and learn more about the world than our newspapers will accommodate. We travel to bring what little we can, in our ignorance and knowledge, to those parts of the globe whose riches are differently dispersed. And we travel, in essence, to become young fools again- to slow time down and get taken in, and fall in love once more.”
- Pico Iyer

What silly mistakes have you made while traveling?"></noscript><img decoding="async" class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“We travel, initially, to lose ourselves; and we travel, next to find ourselves. We travel to open our hearts and eyes and learn more about the world than our newspapers will accommodate. We travel to bring what little we can, in our ignorance and knowledge, to those parts of the globe whose riches are differently dispersed. And we travel, in essence, to become young fools again- to slow time down and get taken in, and fall in love once more.”
- Pico Iyer

What silly mistakes have you made while traveling?">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17883077606648382" data-date="1651350343">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cc_RDxpB9Hr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/279433331_354786096633519_8913654530136758558_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7Zh6rU4lQtwAX-t2V3W&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_B2LjM6jF_0J8QZd9XIjDkWwH15GYRTE9jaoTc5kOYUA&#038;oe=627829E7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279433331_354786096633519_8913654530136758558_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7Zh6rU4lQtwAX-t2V3W&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_B2LjM6jF_0J8QZd9XIjDkWwH15GYRTE9jaoTc5kOYUA&amp;oe=627829E7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279433331_354786096633519_8913654530136758558_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7Zh6rU4lQtwAX-t2V3W&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_B2LjM6jF_0J8QZd9XIjDkWwH15GYRTE9jaoTc5kOYUA&amp;oe=627829E7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279433331_354786096633519_8913654530136758558_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7Zh6rU4lQtwAX-t2V3W&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_B2LjM6jF_0J8QZd9XIjDkWwH15GYRTE9jaoTc5kOYUA&amp;oe=627829E7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279433331_354786096633519_8913654530136758558_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7Zh6rU4lQtwAX-t2V3W&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_B2LjM6jF_0J8QZd9XIjDkWwH15GYRTE9jaoTc5kOYUA&amp;oe=627829E7&quot;}">
            <span class="sbi-screenreader">The charcoal kilns in Death Valley are some of the</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The charcoal kilns in Death Valley are some of the best preserved examples of their kind in the US.  They were used to create fuel for the nearby mining operations.

Though they might have been used as little as 2 years, you can still smell the barbecue scent inside the kilns on warm afternoons - nearly 150 years later!

Share with a friend you want to go with!
.
.
.
.
.
#charcoalkilns #kilns #historicalstructures #miningruins #deathvalleynationalpark #deathvalleynationalpark🌵 #dvnp #deathvalleynp #deathvalleynps #deathvalleycalifornia #deathvalleylove @deathvalleynps"></noscript><img decoding="async" class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The charcoal kilns in Death Valley are some of the best preserved examples of their kind in the US.  They were used to create fuel for the nearby mining operations.

Though they might have been used as little as 2 years, you can still smell the barbecue scent inside the kilns on warm afternoons - nearly 150 years later!

Share with a friend you want to go with!
.
.
.
.
.
#charcoalkilns #kilns #historicalstructures #miningruins #deathvalleynationalpark #deathvalleynationalpark🌵 #dvnp #deathvalleynp #deathvalleynps #deathvalleycalifornia #deathvalleylove @deathvalleynps">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18037525159318528" data-date="1651266019">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cc8wNxMIVF0/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/279354539_2303101779840399_9043267668188023914_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NuT7nX-8RL8AX_WEyyP&#038;_nc_oc=AQleXKFrAj5G5LBCkl7ieuVXjShIjtN7jA0fLry_79ovIpZm-BWscQn1kdU0bhQauaEpVC2ZtUOstelr4rlSoTO4&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8YIkNvPgB-LeUYZx5XhYR7z8CszaT3CdAu30E74fvrGQ&#038;oe=62773F5C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279354539_2303101779840399_9043267668188023914_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NuT7nX-8RL8AX_WEyyP&amp;_nc_oc=AQleXKFrAj5G5LBCkl7ieuVXjShIjtN7jA0fLry_79ovIpZm-BWscQn1kdU0bhQauaEpVC2ZtUOstelr4rlSoTO4&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8YIkNvPgB-LeUYZx5XhYR7z8CszaT3CdAu30E74fvrGQ&amp;oe=62773F5C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279354539_2303101779840399_9043267668188023914_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NuT7nX-8RL8AX_WEyyP&amp;_nc_oc=AQleXKFrAj5G5LBCkl7ieuVXjShIjtN7jA0fLry_79ovIpZm-BWscQn1kdU0bhQauaEpVC2ZtUOstelr4rlSoTO4&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8YIkNvPgB-LeUYZx5XhYR7z8CszaT3CdAu30E74fvrGQ&amp;oe=62773F5C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279354539_2303101779840399_9043267668188023914_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NuT7nX-8RL8AX_WEyyP&amp;_nc_oc=AQleXKFrAj5G5LBCkl7ieuVXjShIjtN7jA0fLry_79ovIpZm-BWscQn1kdU0bhQauaEpVC2ZtUOstelr4rlSoTO4&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8YIkNvPgB-LeUYZx5XhYR7z8CszaT3CdAu30E74fvrGQ&amp;oe=62773F5C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279354539_2303101779840399_9043267668188023914_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NuT7nX-8RL8AX_WEyyP&amp;_nc_oc=AQleXKFrAj5G5LBCkl7ieuVXjShIjtN7jA0fLry_79ovIpZm-BWscQn1kdU0bhQauaEpVC2ZtUOstelr4rlSoTO4&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8YIkNvPgB-LeUYZx5XhYR7z8CszaT3CdAu30E74fvrGQ&amp;oe=62773F5C&quot;}">
            <span class="sbi-screenreader">Did you know?  Arthur Guinness, the creator behind</span>
            	                    <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you know?  Arthur Guinness, the creator behind the beer of the same name, had 21 children with his wife!  However, only 10 of them survived.  He was also an influential humanitarian, fighting homelessness and ensuring veterans had jobs at the brewery.

Follow for more weekly fun facts!"></noscript><img decoding="async" class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Did you know?  Arthur Guinness, the creator behind the beer of the same name, had 21 children with his wife!  However, only 10 of them survived.  He was also an influential humanitarian, fighting homelessness and ensuring veterans had jobs at the brewery.

Follow for more weekly fun facts!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18290672716019270" data-date="1651179042">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cc6KUjOI8uc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/279217497_680328286564088_5396853607046977749_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NRyt7KtOx9UAX9h3VG1&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8I40MDQEglHtxm_Kx2FAKwVecTQIKKPcBJVFJaN5DpcA&#038;oe=6278BF64" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279217497_680328286564088_5396853607046977749_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NRyt7KtOx9UAX9h3VG1&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8I40MDQEglHtxm_Kx2FAKwVecTQIKKPcBJVFJaN5DpcA&amp;oe=6278BF64&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279217497_680328286564088_5396853607046977749_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NRyt7KtOx9UAX9h3VG1&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8I40MDQEglHtxm_Kx2FAKwVecTQIKKPcBJVFJaN5DpcA&amp;oe=6278BF64&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279217497_680328286564088_5396853607046977749_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NRyt7KtOx9UAX9h3VG1&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8I40MDQEglHtxm_Kx2FAKwVecTQIKKPcBJVFJaN5DpcA&amp;oe=6278BF64&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279217497_680328286564088_5396853607046977749_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=NRyt7KtOx9UAX9h3VG1&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT8I40MDQEglHtxm_Kx2FAKwVecTQIKKPcBJVFJaN5DpcA&amp;oe=6278BF64&quot;}">
            <span class="sbi-screenreader">Going to Istanbul?  Don&#039;t miss these amazing spots</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Going to Istanbul?  Don&#039;t miss these amazing spots!

Tag a friend you want to join you or share this post to your stories to spread the word!"></noscript><img decoding="async" class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Going to Istanbul?  Don&#039;t miss these amazing spots!

Tag a friend you want to join you or share this post to your stories to spread the word!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17937168434088819" data-date="1651092624">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cc3lf6dB3AP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/279182167_539597757686891_5429225466904444722_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5aFlb-2Z_HkAX8N9Ff2&#038;_nc_oc=AQn8PUzWwOsxhLLH9HOSFJLHdEc4q0kWwT841SgVOdYp-flSkexEhXQ_mYa-CDu5Sae-77E4lsWU77kA8cj4-Mzg&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-9mpB7rFHAfdREhPi81w70bHV1MVp1hCAdoV5OnqKTZw&#038;oe=62780AD7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279182167_539597757686891_5429225466904444722_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5aFlb-2Z_HkAX8N9Ff2&amp;_nc_oc=AQn8PUzWwOsxhLLH9HOSFJLHdEc4q0kWwT841SgVOdYp-flSkexEhXQ_mYa-CDu5Sae-77E4lsWU77kA8cj4-Mzg&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-9mpB7rFHAfdREhPi81w70bHV1MVp1hCAdoV5OnqKTZw&amp;oe=62780AD7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279182167_539597757686891_5429225466904444722_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5aFlb-2Z_HkAX8N9Ff2&amp;_nc_oc=AQn8PUzWwOsxhLLH9HOSFJLHdEc4q0kWwT841SgVOdYp-flSkexEhXQ_mYa-CDu5Sae-77E4lsWU77kA8cj4-Mzg&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-9mpB7rFHAfdREhPi81w70bHV1MVp1hCAdoV5OnqKTZw&amp;oe=62780AD7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279182167_539597757686891_5429225466904444722_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5aFlb-2Z_HkAX8N9Ff2&amp;_nc_oc=AQn8PUzWwOsxhLLH9HOSFJLHdEc4q0kWwT841SgVOdYp-flSkexEhXQ_mYa-CDu5Sae-77E4lsWU77kA8cj4-Mzg&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-9mpB7rFHAfdREhPi81w70bHV1MVp1hCAdoV5OnqKTZw&amp;oe=62780AD7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279182167_539597757686891_5429225466904444722_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5aFlb-2Z_HkAX8N9Ff2&amp;_nc_oc=AQn8PUzWwOsxhLLH9HOSFJLHdEc4q0kWwT841SgVOdYp-flSkexEhXQ_mYa-CDu5Sae-77E4lsWU77kA8cj4-Mzg&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT-9mpB7rFHAfdREhPi81w70bHV1MVp1hCAdoV5OnqKTZw&amp;oe=62780AD7&quot;}">
            <span class="sbi-screenreader">Do you love road trips? 🚙  Save this post!

If </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Do you love road trips? 🚙  Save this post!

If you plan to visit Death Valley, go prepared to do a LOT of driving!

It can easily take you upwards of an hour to get from one end of the valley to the other - even more if you venture up into the hills at all!

In fact, we didn&#039;t even bother going to the Racetrack - arguably one of the most iconic spots in Death Valley - because it would have taken us over 2 hours just to get there!

Filling up at Stovepipe will save you about $2 per gallon over Furnace Creek, and Beatty, NV will shave off another dollar or two.

Be sure to save this post for your own road trip there!
.
.
.
.
.
#roadtripcalifornia #desertroadtrip #lotsofdriving #crazygasprices #deathvalleynationalpark🌵 #deathvalleynp #deathvalleynps #deathvalleycalifornia #deathvalleylove @deathvalleynps #exploringcalifornia"></noscript><img decoding="async" class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Do you love road trips? 🚙  Save this post!

If you plan to visit Death Valley, go prepared to do a LOT of driving!

It can easily take you upwards of an hour to get from one end of the valley to the other - even more if you venture up into the hills at all!

In fact, we didn&#039;t even bother going to the Racetrack - arguably one of the most iconic spots in Death Valley - because it would have taken us over 2 hours just to get there!

Filling up at Stovepipe will save you about $2 per gallon over Furnace Creek, and Beatty, NV will shave off another dollar or two.

Be sure to save this post for your own road trip there!
.
.
.
.
.
#roadtripcalifornia #desertroadtrip #lotsofdriving #crazygasprices #deathvalleynationalpark🌵 #deathvalleynp #deathvalleynps #deathvalleycalifornia #deathvalleylove @deathvalleynps #exploringcalifornia">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17941910950998623" data-date="1651000529">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cc011dWIw8V/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sjc3-1.cdninstagram.com/v/t51.2885-15/279380860_1046412419562870_1093620931223203857_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5q585xV_kWUAX8KB521&#038;_nc_ht=scontent-sjc3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_X4xy5MbnSRIs4tu6oCphKibm9fIEbWvn_f6Q_Vhbsow&#038;oe=6277D918" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279380860_1046412419562870_1093620931223203857_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5q585xV_kWUAX8KB521&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_X4xy5MbnSRIs4tu6oCphKibm9fIEbWvn_f6Q_Vhbsow&amp;oe=6277D918&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279380860_1046412419562870_1093620931223203857_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5q585xV_kWUAX8KB521&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_X4xy5MbnSRIs4tu6oCphKibm9fIEbWvn_f6Q_Vhbsow&amp;oe=6277D918&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279380860_1046412419562870_1093620931223203857_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5q585xV_kWUAX8KB521&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_X4xy5MbnSRIs4tu6oCphKibm9fIEbWvn_f6Q_Vhbsow&amp;oe=6277D918&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sjc3-1.cdninstagram.com\/v\/t51.2885-15\/279380860_1046412419562870_1093620931223203857_n.jpg?_nc_cat=110&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5q585xV_kWUAX8KB521&amp;_nc_ht=scontent-sjc3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=00_AT_X4xy5MbnSRIs4tu6oCphKibm9fIEbWvn_f6Q_Vhbsow&amp;oe=6277D918&quot;}">
            <span class="sbi-screenreader">One of our secret weapons for browsing new destina</span>
            	                    <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="One of our secret weapons for browsing new destinations is Pinterest!  It isn&#039;t just for DIY crafts and cooking!"></noscript><img decoding="async" class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img/https://bigtinyworld.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="One of our secret weapons for browsing new destinations is Pinterest!  It isn&#039;t just for DIY crafts and cooking!">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn sbi_custom">
        <a href="https://www.instagram.com/bigtinyworldtravel/" style="background: rgb(53,142,157);" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17954671066759931&quot;:{&quot;id&quot;:&quot;279786260_295087679338917_4587542006456047192_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17883077606648382&quot;:{&quot;id&quot;:&quot;279433331_354786096633519_8913654530136758558_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18037525159318528&quot;:{&quot;id&quot;:&quot;279354539_2303101779840399_9043267668188023914_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18290672716019270&quot;:{&quot;id&quot;:&quot;279217497_680328286564088_5396853607046977749_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17937168434088819&quot;:{&quot;id&quot;:&quot;279182167_539597757686891_5429225466904444722_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17941910950998623&quot;:{&quot;id&quot;:&quot;279380860_1046412419562870_1093620931223203857_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18291019507024677&quot;:{&quot;id&quot;:&quot;279688484_1202400723903753_2327273965221632278_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18160650736241878&quot;:{&quot;id&quot;:&quot;279759736_938324240181999_4293071224397261648_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17961578692660862&quot;:{&quot;id&quot;:&quot;279830568_1555472481514300_1856343836355310974_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

	
	</aside><aside id="text-7" class="widget widget_text"><h2 class="widget-title">Brianna&#8217;s a photographer!</h2>			<div class="textwidget"><div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="750" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/bigtinyworld.com\/five-hour-koosh\/&quot;,&quot;likes_blog_id&quot;:&quot;112955347&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 750px; height: 250px;" data-original-width="750" data-original-height="250" > <div class="gallery-group" style="width: 250px; height: 250px;" data-original-width="250" data-original-height="250" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="246"> <meta itemprop="height" content="246"> <noscript><img decoding="async" data-attachment-id="8400" data-orig-file="https://bigtinyworld.com/wp-content/uploads/2019/09/travel-93.jpg" data-orig-size="1000,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;A chilly lake sits high in the Norwegian landscape&quot;,&quot;created_timestamp&quot;:&quot;1527872088&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2018&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Norwegian Alpine Lake&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Norwegian Alpine Lake" data-image-description="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-93.jpg?fit=300%2C184&#038;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-93.jpg?fit=750%2C459&#038;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-93.jpg?w=246&#038;h=246&#038;crop=1&#038;ssl=1" width="246" height="246" data-original-width="246" data-original-height="246" itemprop="http://schema.org/image" title="Norwegian Alpine Lake" alt="Norwegian Alpine Lake" style="width: 246px; height: 246px;" /></noscript><img decoding="async" class="lazyload" data-attachment-id="8400" data-orig-file="https://bigtinyworld.com/wp-content/uploads/2019/09/travel-93.jpg" data-orig-size="1000,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;A chilly lake sits high in the Norwegian landscape&quot;,&quot;created_timestamp&quot;:&quot;1527872088&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2018&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Norwegian Alpine Lake&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Norwegian Alpine Lake" data-image-description="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-93.jpg?fit=300%2C184&#038;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-93.jpg?fit=750%2C459&#038;ssl=1" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20246%20246%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-93.jpg?w=246&#038;h=246&#038;crop=1&#038;ssl=1" width="246" height="246" data-original-width="246" data-original-height="246" itemprop="http://schema.org/image" title="Norwegian Alpine Lake" alt="Norwegian Alpine Lake" style="width: 246px; height: 246px;" /> </div> </div> <div class="gallery-group" style="width: 250px; height: 250px;" data-original-width="250" data-original-height="250" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="246"> <meta itemprop="height" content="246"> <noscript><img decoding="async" data-attachment-id="8399" data-orig-file="https://bigtinyworld.com/wp-content/uploads/2019/09/travel-79.jpg" data-orig-size="800,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518939147&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2018&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bryce Canyon" data-image-description="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-79.jpg?fit=240%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-79.jpg?fit=750%2C938&#038;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-79.jpg?w=246&#038;h=246&#038;crop=1&#038;ssl=1" width="246" height="246" data-original-width="246" data-original-height="246" itemprop="http://schema.org/image" title="Bryce Canyon" alt="Bryce Canyon" style="width: 246px; height: 246px;" /></noscript><img decoding="async" class="lazyload" data-attachment-id="8399" data-orig-file="https://bigtinyworld.com/wp-content/uploads/2019/09/travel-79.jpg" data-orig-size="800,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518939147&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2018&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bryce Canyon" data-image-description="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-79.jpg?fit=240%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-79.jpg?fit=750%2C938&#038;ssl=1" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20246%20246%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-79.jpg?w=246&#038;h=246&#038;crop=1&#038;ssl=1" width="246" height="246" data-original-width="246" data-original-height="246" itemprop="http://schema.org/image" title="Bryce Canyon" alt="Bryce Canyon" style="width: 246px; height: 246px;" /> </div> </div> <div class="gallery-group" style="width: 250px; height: 250px;" data-original-width="250" data-original-height="250" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="246"> <meta itemprop="height" content="246"> <noscript><img decoding="async" data-attachment-id="8398" data-orig-file="https://bigtinyworld.com/wp-content/uploads/2019/09/travel-62.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;A seagull flies over Vancouver, B.C. at dusk.&quot;,&quot;created_timestamp&quot;:&quot;1467491371&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2016&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2016&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vancouver" data-image-description="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-62.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-62.jpg?fit=750%2C500&#038;ssl=1" src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-62.jpg?w=246&#038;h=246&#038;crop=1&#038;ssl=1" width="246" height="246" data-original-width="246" data-original-height="246" itemprop="http://schema.org/image" title="Vancouver" alt="Vancouver" style="width: 246px; height: 246px;" /></noscript><img decoding="async" class="lazyload" data-attachment-id="8398" data-orig-file="https://bigtinyworld.com/wp-content/uploads/2019/09/travel-62.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Brianna Shade&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;A seagull flies over Vancouver, B.C. at dusk.&quot;,&quot;created_timestamp&quot;:&quot;1467491371&quot;,&quot;copyright&quot;:&quot;\u00a9 LotsaSmiles Photography 2016&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;\u00a9 LotsaSmiles Photography 2016&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vancouver" data-image-description="" data-medium-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-62.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-62.jpg?fit=750%2C500&#038;ssl=1" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20246%20246%22%3E%3C/svg%3E' data-src="https://i0.wp.com/bigtinyworld.com/wp-content/uploads/2019/09/travel-62.jpg?w=246&#038;h=246&#038;crop=1&#038;ssl=1" width="246" height="246" data-original-width="246" data-original-height="246" itemprop="http://schema.org/image" title="Vancouver" alt="Vancouver" style="width: 246px; height: 246px;" /> </div> </div> </div> </div>
<p>All photos on this site are originals, unless otherwise indicated.</p>
<p>See more at <a href="https://www.lotsasmilesphoto.com">www.lotsasmilesphoto.com</a></p>
</div>
		</aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><div style="text-align: center;"><strong>All images and content are property of<br />
BIG tiny World Travel<br />
© 2022 All Rights Reserved</strong></div>
</div>
		</aside>							</div><!-- .footer-sidebar -->
						</div><!-- .col-* -->
						
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .site-footer-widgets-wrapper -->

		</div><!-- #supplementary -->
		
		<div class="site-footer-bottom-perspective-wrapper">
			<div class="site-footer-bottom-perspective"></div>
		</div><!-- .site-footer-perspective-wrapper -->

		<div class="site-info">
			<div class="site-info-inside">

				<div class="container">

										<div class="row">
						<div class="col-lg-12">
							<div class="site-secondary-menu"><ul id="menu-secondary" class="secondary-menu"><li id="menu-item-22743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22743"><a href="https://bigtinyworld.com/?page_id=2">Home</a></li>
<li id="menu-item-22740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22740"><a href="https://bigtinyworld.com/about-us/">About Us</a></li>
<li id="menu-item-22741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22741"><a href="https://bigtinyworld.com/contact/work-with-us/">Work With Us</a></li>
<li id="menu-item-22739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22739"><a href="https://bigtinyworld.com/contact/">Contact</a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
										<div class="row">
						<div class="col-lg-12">
							<div class="site-social2-menu"><ul id="menu-social-1" class="social2-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" rel="noopener" href="https://facebook.com/bigtinyworld"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a target="_blank" rel="noopener" href="https://www.youtube.com/c/biginyworldtravel"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a target="_blank" rel="noopener" href="https://twitter.com/BIGtinyWorld"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a target="_blank" rel="noopener" href="https://instagram.com/bigtinyworldtravel"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22742"><a target="_blank" rel="noopener" href="https://www.facebook.com/groups/longtermtravelers"><span class="screen-reader-text">Facebook Group</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80429"><a target="_blank" rel="noopener" href="https://joinclubhouse.com/club/childfree-travelers"><span class="screen-reader-text">Clubhouse</span></a></li>
</ul></div>						</div><!-- .col -->
					</div><!-- .row -->
					
					<div class="row">
						<div class="col-lg-12">
							<div class="credits">
																<a></a>
								
															</div><!-- .credits -->
						</div><!-- .col -->
					</div><!-- .row -->

				</div><!-- .container -->

			</div><!-- .site-info-inside -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page .site-wrapper -->

<div class="search-curtain-wrapper">
	<div class="search-curtain">
		<div class="search-curtain-inside">

			<form role="search" method="get" class="search-form" action="https://bigtinyworld.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
			<div class="search-curtain-info">
				Press Enter To Begin Your Search			</div><!-- .search-curtain-close -->

			<div class="search-curtain-close">&times;</div><!-- .search-curtain-close -->

		</div><!-- .search-curtain-inside -->
	</div><!-- .search-curtain -->
</div><!-- .search-curtain-wrapper -->

<div class="overlay-effect"></div><!-- .overlay-effect -->

<!--  -->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,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"></script><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id='bilmur' data-provider='wordpress.com' data-service='atomic' data-src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202218'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-defer data-src="https://assets.pinterest.com/js/pinit.js"></script><div id="mv-grow-data" data-settings='{&quot;floatingSidebar&quot;:{&quot;stopSelector&quot;:false},&quot;general&quot;:{&quot;contentSelector&quot;:false,&quot;show_count&quot;:{&quot;content&quot;:false,&quot;sidebar&quot;:false},&quot;isTrellis&quot;:false},&quot;post&quot;:{&quot;ID&quot;:82303,&quot;categories&quot;:[{&quot;ID&quot;:692027365},{&quot;ID&quot;:1337},{&quot;ID&quot;:692027393}]},&quot;shareCounts&quot;:[],&quot;shouldRun&quot;:true}'></div><aside id="dpsp-floating-sidebar" aria-label="social sharing sidebar" class="dpsp-shape-rectangular dpsp-size-small dpsp-bottom-spacing  dpsp-hide-on-mobile dpsp-position-left dpsp-button-style-1 dpsp-no-animation" data-trigger-scroll="false">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-share dpsp-networks-btns-sidebar  dpsp-has-button-icon-animation">
<li class="dpsp-network-list-item dpsp-network-list-item-facebook">
	<a rel="nofollow noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbigtinyworld.com%2Ffive-hour-koosh%2F&amp;t=Visiting%20Yosemite%20in%20Winter%20-%20The%205-Hour%20Koosh%20Ball%20%281000%20Experiences%20%231%29" class="dpsp-network-btn dpsp-facebook dpsp-first dpsp-has-label" target="_blank" aria-label="Share on Facebook" title="Share on Facebook">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 18 32"><path d="M17.12 0.224v4.704h-2.784q-1.536 0-2.080 0.64t-0.544 1.92v3.392h5.248l-0.704 5.28h-4.544v13.568h-5.472v-13.568h-4.544v-5.28h4.544v-3.904q0-3.328 1.856-5.152t4.96-1.824q2.624 0 4.064 0.224z"></path></svg></span>
	</span>
	</a><span class="dpsp-network-label">Facebook</span></li>

<li class="dpsp-network-list-item dpsp-network-list-item-twitter">
	<a rel="nofollow noopener" href="https://twitter.com/intent/tweet?text=Visiting%20Yosemite%20in%20Winter%20-%20The%205-Hour%20Koosh%20Ball%20%281000%20Experiences%20%231%29&amp;url=https%3A%2F%2Fbigtinyworld.com%2Ffive-hour-koosh%2F" class="dpsp-network-btn dpsp-twitter dpsp-has-label" target="_blank" aria-label="Share on Twitter" title="Share on Twitter">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 30 32"><path d="M28.928 7.296q-1.184 1.728-2.88 2.976 0 0.256 0 0.736 0 2.336-0.672 4.64t-2.048 4.448-3.296 3.744-4.608 2.624-5.792 0.96q-4.832 0-8.832-2.592 0.608 0.064 1.376 0.064 4.032 0 7.168-2.464-1.888-0.032-3.36-1.152t-2.048-2.848q0.608 0.096 1.088 0.096 0.768 0 1.536-0.192-2.016-0.416-3.328-1.984t-1.312-3.68v-0.064q1.216 0.672 2.624 0.736-1.184-0.8-1.888-2.048t-0.704-2.752q0-1.568 0.8-2.912 2.176 2.656 5.248 4.256t6.656 1.76q-0.16-0.672-0.16-1.312 0-2.4 1.696-4.064t4.064-1.696q2.528 0 4.224 1.824 1.952-0.384 3.68-1.408-0.672 2.048-2.56 3.2 1.664-0.192 3.328-0.896z"></path></svg></span>
	</span>
	</a><span class="dpsp-network-label">Twitter</span></li>

<li class="dpsp-network-list-item dpsp-network-list-item-pinterest">
	<button data-href="#" class="dpsp-network-btn dpsp-pinterest dpsp-has-label" aria-label="Save to Pinterest" title="Save to Pinterest">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 23 32"><path d="M0 10.656q0-1.92 0.672-3.616t1.856-2.976 2.72-2.208 3.296-1.408 3.616-0.448q2.816 0 5.248 1.184t3.936 3.456 1.504 5.12q0 1.728-0.32 3.36t-1.088 3.168-1.792 2.656-2.56 1.856-3.392 0.672q-1.216 0-2.4-0.576t-1.728-1.568q-0.16 0.704-0.48 2.016t-0.448 1.696-0.352 1.28-0.48 1.248-0.544 1.12-0.832 1.408-1.12 1.536l-0.224 0.096-0.16-0.192q-0.288-2.816-0.288-3.36 0-1.632 0.384-3.68t1.184-5.152 0.928-3.616q-0.576-1.152-0.576-3.008 0-1.504 0.928-2.784t2.368-1.312q1.088 0 1.696 0.736t0.608 1.824q0 1.184-0.768 3.392t-0.8 3.36q0 1.12 0.8 1.856t1.952 0.736q0.992 0 1.824-0.448t1.408-1.216 0.992-1.696 0.672-1.952 0.352-1.984 0.128-1.792q0-3.072-1.952-4.8t-5.12-1.728q-3.552 0-5.952 2.304t-2.4 5.856q0 0.8 0.224 1.536t0.48 1.152 0.48 0.832 0.224 0.544q0 0.48-0.256 1.28t-0.672 0.8q-0.032 0-0.288-0.032-0.928-0.288-1.632-0.992t-1.088-1.696-0.576-1.92-0.192-1.92z"></path></svg></span>
	</span>
	</button><span class="dpsp-network-label">Pinterest</span></li>

<li class="dpsp-network-list-item dpsp-network-list-item-linkedin">
	<a rel="nofollow noopener" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fbigtinyworld.com%2Ffive-hour-koosh%2F&amp;title=Visiting%20Yosemite%20in%20Winter%20-%20The%205-Hour%20Koosh%20Ball%20%281000%20Experiences%20%231%29&amp;summary=An%20experience%20doesn%27t%20have%20to%20be%20positive%20to%20be%20memorable.%20Read%20the%20lessons%20we%20learned%20from%20surviving%20a%20snowstorm%20in%20Yosemite%21&amp;mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-has-label" target="_blank" aria-label="Share on LinkedIn" title="Share on LinkedIn">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 27 32"><path d="M6.24 11.168v17.696h-5.888v-17.696h5.888zM6.624 5.696q0 1.312-0.928 2.176t-2.4 0.864h-0.032q-1.472 0-2.368-0.864t-0.896-2.176 0.928-2.176 2.4-0.864 2.368 0.864 0.928 2.176zM27.424 18.72v10.144h-5.856v-9.472q0-1.888-0.736-2.944t-2.272-1.056q-1.12 0-1.856 0.608t-1.152 1.536q-0.192 0.544-0.192 1.44v9.888h-5.888q0.032-7.136 0.032-11.552t0-5.28l-0.032-0.864h5.888v2.56h-0.032q0.352-0.576 0.736-0.992t0.992-0.928 1.568-0.768 2.048-0.288q3.040 0 4.896 2.016t1.856 5.952z"></path></svg></span>
	</span>
	</a><span class="dpsp-network-label">LinkedIn</span></li>

<li class="dpsp-network-list-item dpsp-network-list-item-email">
	<a rel="nofollow noopener" href="mailto:?subject=https%3A%2F%2Fbigtinyworld.com%2Ffive-hour-koosh%2F&amp;body=Visiting%20Yosemite%20in%20Winter%20-%20The%205-Hour%20Koosh%20Ball%20%281000%20Experiences%20%231%29" class="dpsp-network-btn dpsp-email dpsp-last dpsp-has-label" target="_blank" aria-label="Send over email" title="Send over email">	<span class="dpsp-network-icon ">
		<span class="dpsp-network-icon-inner"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 28 32"><path d="M18.56 17.408l8.256 8.544h-25.248l8.288-8.448 4.32 4.064zM2.016 6.048h24.32l-12.16 11.584zM20.128 15.936l8.224-7.744v16.256zM0 24.448v-16.256l8.288 7.776z"></path></svg></span>
	</span>
	</a><span class="dpsp-network-label">Email</span></li>
</ul></aside>
<!-- Instagram Feed JS -->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,DQp2YXIgc2JpYWpheHVybCA9ICJodHRwczovL2JpZ3Rpbnl3b3JsZC5jb20vd3AtYWRtaW4vYWRtaW4tYWpheC5waHAiOw0K"></script>
<noscript><style>.lazyload{display:none;}</style></noscript><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://bigtinyworld.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=3.0.3'></script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>

	<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,CgkJd2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzID0geyJodHRwczpcL1wvYmlndGlueXdvcmxkLmNvbVwvZml2ZS1ob3VyLWtvb3NoXC8iOjgyMzAzfTsKCQ=="></script>
							<div id="sharing_email" style="display: none;">
		<form action="/five-hour-koosh/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<noscript><img decoding="async" style="float: right; display: none" class="loading" src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_16,h_16/https://bigtinyworld.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript><img decoding="async" style="float: right; display: none" class="lazyload loading" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_16,h_16/https://bigtinyworld.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif' data-src="https://sp-ao.shortpixel.ai/client/to_webp,q_glossy,ret_img,w_16,h_16/https://bigtinyworld.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-e34cf00b0eab16879559bd4f9587e3f6' href='https://bigtinyworld.com/_static/??-eJyVjUsOwjAMRC9EMBTxWyCOUqWOVZm6ThQnRNweIcGCDZ/lzOi9aclh1EJaIEkdWQ0uVJLHCeYYqpAB+hyrkYA1TpTdUDUILdFs0f6gn4N7Fd8EPSvCIBEng8JCwY1ehPINrkzt1/t38kN6CM/zab3bHLpjt92v7niHaw4=' type='text/css' media='all' />
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="coblocks-lightbox-js-extra" data-src="data:text/javascript;base64,CnZhciBjb2Jsb2Nrc0xpZ3RoYm94RGF0YSA9IHsiY2xvc2VMYWJlbCI6IkNsb3NlIEdhbGxlcnkiLCJsZWZ0TGFiZWwiOiJQcmV2aW91cyIsInJpZ2h0TGFiZWwiOiJOZXh0In07Cg=="></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="mystickymenu-js-extra" data-src="data:text/javascript;base64,CnZhciBvcHRpb24gPSB7Im15c3RpY2t5Q2xhc3MiOiIjc2l0ZS1uYXZpZ2F0aW9uIiwiYWN0aXZhdGlvbkhlaWdodCI6IjAiLCJkaXNhYmxlV2lkdGgiOiIwIiwiZGlzYWJsZUxhcmdlV2lkdGgiOiIwIiwiYWRtaW5CYXIiOiJmYWxzZSIsImRldmljZV9kZXNrdG9wIjoiMSIsImRldmljZV9tb2JpbGUiOiIxIiwibXlzdGlja3lUcmFuc2l0aW9uIjoic2xpZGUiLCJteXN0aWNreV9kaXNhYmxlX2Rvd24iOiJmYWxzZSJ9Owo="></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-src='https://bigtinyworld.com/_static/??-eJyVz8EKwkAMBNAfsg0rrXgRP0W6aWjT3U2Wbkrt34tQUBBBT8MMvMOsuUIVIzHIcRlYCkxkucMANxYEv3DsIY9qKnvUiaWeymH9pKg+KoYCPReD6TVUnXDqjPV/GXkYzev9C0xbMcawJZLl6XoyQkvqOZKfdS00/yjf+/7xmi7u1LTufGwb9wDCwHJU'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-noptimize data-src='https://bigtinyworld.com/wp-content/cache/autoptimize/js/autoptimize_single_9072198646bb8f5bda651a1a1808e25e.js?ver=1.20.1' id='dpsp-frontend-js-pro-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="stripe-handler-ng-js-extra" data-src="data:text/javascript;base64,CnZhciB3cEFTUE5HID0geyJpZnJhbWVVcmwiOiJodHRwczpcL1wvYmlndGlueXdvcmxkLmNvbVwvYXNwLXBheW1lbnQtYm94XC8iLCJwcFNsdWciOiJhc3AtcGF5bWVudC1ib3giLCJwcmVmZXRjaCI6IjAiLCJja2V5IjoiYWI5MzVhNDExMGQ2ZjkwM2YwYTQzODM4MjBkMWNmZTAiLCJhc3BEZXZNb2RlIjoiMSJ9Owo="></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-src='https://bigtinyworld.com/_static/??-eJyN0UFSQyEMANALSbEztrpxPEuE9JNOCDGB1u/p/e04usRlyIOE5KohNekoPSqPhcSjdyPFoLDW7dijjnemFMEdt+j8CwpIZrQgy+7sD9e/h3rBih5BsDbB2w1tvJ6I2aeytowm9GVTSRUWdG6QMc8bAANm+JxCR7BUQhrWgWTOkzXmoVOI8jHIcOpKu2wjpXt6Xn0o2om8/EiSxCPjfUmp1dv6gqHyuqv/+Esa3lvd2Ft93R8P++fHw/Hp5RsO4s6n'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="heateor_sss_sharing_js-js-before" data-src="data:text/javascript;base64,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"></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src='https://bigtinyworld.com/wp-content/cache/autoptimize/js/autoptimize_single_cdf007ed75dd4e530bcb300a9c9ed143.js?ver=3.3.40' id='heateor_sss_sharing_js-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="jetpack-lazy-images-js-extra" data-src="data:text/javascript;base64,CnZhciBqZXRwYWNrTGF6eUltYWdlc0wxMG4gPSB7ImxvYWRpbmdfd2FybmluZyI6IkltYWdlcyBhcmUgc3RpbGwgbG9hZGluZy4gUGxlYXNlIGNhbmNlbCB5b3VyIHByaW50IGFuZCB0cnkgYWdhaW4uIn07Cg=="></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="jetpack-carousel-js-extra" data-src="data:text/javascript;base64,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"></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-src='https://bigtinyworld.com/_static/??-eJytkU1OAzEMhS9ECCBawQJxlCqTmNQzjj11nJb29M1iBnUFXbCy/POeP8un2UVhAzY/U8vI1Y9gc4jTGndH4CTqQzMpwQzj2nEULmeHJWSoPmE1j91JK0RDYSdDBT2CPo714fSva24Kf5jvkKMfGlLyhFPXHxo02AdO1MEK8v36GFRaBfrBWgs3Nn2aWuprxoV0OUohA4MGE3Xa2LDAHaremoXOX0j0C2puPR1A88K5F5lq/0SC70X1WT6et6/bl83m/entCnD0vaU='></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src='https://bigtinyworld.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=1f04f5ab5a078c37b53e749b1f51425b' id='wp-i18n-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="wp-i18n-js-after" data-src="data:text/javascript;base64,CndwLmkxOG4uc2V0TG9jYWxlRGF0YSggeyAndGV4dCBkaXJlY3Rpb25cdTAwMDRsdHInOiBbICdsdHInIF0gfSApOwo="></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="wp-dom-ready-js-translations" data-src="data:text/javascript;base64,CiggZnVuY3Rpb24oIGRvbWFpbiwgdHJhbnNsYXRpb25zICkgewoJdmFyIGxvY2FsZURhdGEgPSB0cmFuc2xhdGlvbnMubG9jYWxlX2RhdGFbIGRvbWFpbiBdIHx8IHRyYW5zbGF0aW9ucy5sb2NhbGVfZGF0YS5tZXNzYWdlczsKCWxvY2FsZURhdGFbIiJdLmRvbWFpbiA9IGRvbWFpbjsKCXdwLmkxOG4uc2V0TG9jYWxlRGF0YSggbG9jYWxlRGF0YSwgZG9tYWluICk7Cn0gKSggImRlZmF1bHQiLCB7ICJsb2NhbGVfZGF0YSI6IHsgIm1lc3NhZ2VzIjogeyAiIjoge30gfSB9IH0gKTsK"></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src='https://bigtinyworld.com/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=ea6a91f02ba567427b25595ee72ecaff' id='wp-dom-ready-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="wp-dom-ready-js-after" data-src="data:text/javascript;base64,CndwLmdhbGxlcnlCbG9ja1YyRW5hYmxlZCA9IHRydWU7Cg=="></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="jetpack-block-tiled-gallery-js-extra" data-src="data:text/javascript;base64,CnZhciBKZXRwYWNrX0Jsb2NrX0Fzc2V0c19CYXNlX1VybCA9IHsidXJsIjoiaHR0cHM6XC9cL2JpZ3Rpbnl3b3JsZC5jb21cL3dwLWNvbnRlbnRcL3BsdWdpbnNcL2pldHBhY2tcL19pbmNcL2Jsb2Nrc1wvIn07Cg=="></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="sbi_scripts-js-extra" data-src="data:text/javascript;base64,CnZhciBzYl9pbnN0YWdyYW1fanNfb3B0aW9ucyA9IHsiZm9udF9tZXRob2QiOiJzdmciLCJyZXNpemVkX3VybCI6Imh0dHBzOlwvXC9iaWd0aW55d29ybGQuY29tXC93cC1jb250ZW50XC91cGxvYWRzXC9zYi1pbnN0YWdyYW0tZmVlZC1pbWFnZXNcLyIsInBsYWNlaG9sZGVyIjoiaHR0cHM6XC9cL2JpZ3Rpbnl3b3JsZC5jb21cL3dwLWNvbnRlbnRcL3BsdWdpbnNcL2luc3RhZ3JhbS1mZWVkXC9pbWdcL3BsYWNlaG9sZGVyLnBuZyIsImFqYXhfdXJsIjoiaHR0cHM6XC9cL2JpZ3Rpbnl3b3JsZC5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCJ9Owo="></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-src='https://bigtinyworld.com/_static/??-eJyFzLsOwjAMheEXIrWqcumCeBSUJiZy6qRR7BL17cvAhAQMZ/iH77Ri3JIVs0LhNVAWiKjFuhnulB1MvLhZQInRm2CZsW7wJGxdlEP7h1di/2F/VJcof7l9TW2oNpkHoocoIBMZcZWKytvd0rU/n/rjMA6XcQcCE1B5'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="sharing-js-js-extra" data-src="data:text/javascript;base64,CnZhciBzaGFyaW5nX2pzX29wdGlvbnMgPSB7ImxhbmciOiJlbiIsImNvdW50cyI6IjEiLCJpc19zdGF0c19hY3RpdmUiOiIxIn07Cg=="></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src='https://bigtinyworld.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-beta2' id='sharing-js-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer id="sharing-js-js-after" data-src="data:text/javascript;base64,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"></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202218#ver=202218' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<!--noptimize--><script  data-wpmeteor-after="REORDER" type="javascript/blocked">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
		<!--[if IE]>
		<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-defer data-src="data:text/javascript;base64,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"></script>

		<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://stats.wp.com/e-202218.js' data-defer></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-beta2',blog:'112955347',post:'82303',tz:'-7',srv:'bigtinyworld.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '112955347', '82303' ]);
</script>
</body>
</html>
